• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 352
  • Last Modified:

XP "Error loading C:\WINDOWS\izupezupe.dll"

Hi,

I'm getting XP "Error loading C:\WINDOWS\izupezupe.dll" error message at bootup.  Please advise.

Thanks,
Joe
0
jstaron7
Asked:
jstaron7
5 Solutions
 
dbruntonCommented:
Seems like it is the remains of a virus or part of a virus.

Check your anti-virus logs for messages or if you haven't done so recently run your anti-virus.

Consider running Malwarebytes http://www.malwarebytes.org/ as well.

Do that and check there is no virus running.

Then at the command line type

msconfig

In the Services and Startup tabs look for izupezupe.dll

If you find it there disable it.

0
 
Justin YeungSenior Systems EngineerCommented:
that's a virus............... and the virus has been removed.

delete the key that contain it, it should be under
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]
[HKEY_CURRENT_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run]
AND / OR
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows]
AppInits_DLLs
0
 
optomaCommented:
You may as well run these scans in case of something else present
TdssKiller and Hitmanpro.
http://support.kaspersky.com/viruses/solutions?qid=208280684
http://www.surfright.nl/en/hitmanpro
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
Sudeep SharmaTechnical DesignerCommented:
Get a copy of Autoruns from Microsoft and search for the izupezupe.dll

http://download.sysinternals.com/Files/Autoruns.zip

Remove it once found, or else if you face any difficulty working with the autoruns then you could just save the autorun entries of you system and post it here. To save the autorun entries do the following:

Click --> File --> Save.

Name the file "filename.arn" (filename could be any name)

You might want to zip the arn file before posting it here for further analysis.

Sudeep
0
 
houssam_balloutCommented:
go to start>run>msconfig
then go to startup tab, uncheck that entry
also make sure that you run virus scan & Malware
0
 
jstaron7Author Commented:
Thanks!,

Joe
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now