Link to home
Avatar of pgoldman1948
pgoldman1948

asked on

Still getting mailbox full message after removing storage quotas

I am in the process of migrating from Exchange 2003 to Exchange 2007 via Windows SBS migration. I have 3 users whose mailboxes are over the default maximum of 2GB. I had removed the restriction in Exchange 2003, but came back with the migration. They cannot send or receive emails now. I have removed the limit on the Exchange 2007 side, but I still can't send emails to them. Is there a way to force the limit removal?
Avatar of endital1097
endital1097
Flag of United States of America image

ensure the mailbox does not have the limit set at the mailbox level
Avatar of pgoldman1948
pgoldman1948

ASKER

I have set both the server and mailbox to have no limits but I still cannot send or recieve due to mailbox full condition. Does it take time for the Exchange server to implement the change? Can it be forced?
it can take up to 30 minutes before the GC Outlook is using gets the updated data. also make sure outlook is not in cached mode and offline mode.
ASKER CERTIFIED SOLUTION
Avatar of endital1097
endital1097
Flag of United States of America image

Blurred text
THIS SOLUTION IS ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
Avatar of Alan Hardisty
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.