• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3753
  • Last Modified:

... declined your meeting because it is recurring

I am trying to add a meeting room to a meeting request and and getting the following error:

"Room Name" declinded your meeting because it is recurring.  You must book each meeting seperately with this resource.

I manage this exchange server (2007) - but dont know how to change the resource to accept recurring meeting requests (from myself only).  COould anyone assist please?

Thanks in advance.
  • 2
1 Solution
You need to configure the mailbox to allow recurring meetings.  Here is some information on the settings for resource mailboxes and it includes info about the recurring meetings: http://www.msexchange.org/articles_tutorials/exchange-server-2007/management-administration/managing-resource-mailboxes-exchange-server-2007-part2-.html
I believe chapmanjw's answer gives you what you need, but thought the following TechNet article may be of use, too. http://technet.microsoft.com/en-us/library/bb124617%28EXCHG.65%29.aspx.
SuncoreAuthor Commented:
Thankyou both for your comments I am working my way through the instruction provided within the links you forwarded to see if it solves the issue.
SuncoreAuthor Commented:

Problem Description:
You get the following error message when trying to book recurring meetings with some rooms through direct booking: "Meeting Room Name' declined your meeting because it is recurring. You must book each meeting separately with this resource". You would like to resolve this error and allow users to book recurring meetings with these rooms.

These room mailboxes were migrated to Exchange 2007 from Exchange 2003. During the migration, however, you didn't clear the "Automatically decline recurring meeting requests" option.

1. Disable the account associated with the room mailbox, configure an Outlook profile and logon to it. In Outlook | Tools | Calendar options | resource scheduling, uncheck the 3 options below:
- Automatically accept meeting requests and process cancellations
- Automatically decline conflicting meeting requests
- Automatically decline recurring meeting requests.

2. Re-enable the account.
3. Configure the room to Auto Accept by running the cmdlet in Exchange Management Shell:
Set-MailboxCalendarSettings <Room mailbox name> -AutomateProcessing:Autoaccept

Reference:Resource scheduling in Exchange Server 2007

Upgrade Outlook Direct Booking Resource Mailboxes to Exchange 2007

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now