Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Can not log into new Cisco SSM-20

Posted on 2010-09-13
3
Medium Priority
?
1,028 Views
Last Modified: 2012-05-10
Hello, I am having trouble logging into a new asa with a ssm-20 installed. I cannot get into the ssm module, any clues? The default cisco/cisco user/pass is not working.


HQ-DMZ-ASA# sho modu 1

Mod Card Type                                    Model              Serial No.
--- -------------------------------------------- ------------------ -----------
  1 ASA 5500 Series Security Services Module-20  ASA-SSM-20         JAxxxxxxxx

Mod MAC Address Range                 Hw Version   Fw Version   Sw Version    
--- --------------------------------- ------------ ------------ ---------------
  1 c47d.4f84.xxxx to c47d.4f84.xxxx  1.0          1.0(11)5     7.0(2)E4

Mod SSM Application Name           Status           SSM Application Version
--- ------------------------------ ---------------- --------------------------
  1 IPS                            Up               7.0(2)E4

Mod Status             Data Plane Status     Compatibility
--- ------------------ --------------------- -------------
  1 Up                 Up      

ASA#
ASA# session 1
Opening command session with slot 1.
Connected to slot 1. Escape character sequence is 'CTRL-^X'.


login: cisco
Password:
Login incorrect

login:
Login incorrect

login:
Login incorrect

login:

Login incorrect
Remote card closed command session. Press any key to continue.
Command session with slot 1 terminated.              
0
Comment
Question by:dcawood
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 62

Expert Comment

by:gheist
ID: 33671112
username and password is
 cisco.

with the dot in the end
0
 

Author Comment

by:dcawood
ID: 33673014
the "cisco." did not work as a user/pass either.

Opening command session with slot 1.
Connected to slot 1. Escape character sequence is 'CTRL-^X'.


login: cisco.
Password:
Login incorrect

login:
0
 

Accepted Solution

by:
dcawood earned 0 total points
ID: 33677700
had to issue a 'hw-module module slot_number password-reset'  command
then login with the default cisco/cisco
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the hope of saving someone else's sanity... About a year ago we bought a Cisco 1921 router with two ADSL/VDSL EHWIC cards to load balance local network traffic over the two broadband lines we have, but we couldn't get the routing to work consi…
This article is in regards to the Cisco QSFP-4SFP10G-CU1M cables, which are designed to uplink/downlink 40GB ports to 10GB SFP ports. I recently experienced this and found very little configuration documentation on how these are supposed to be confi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question