• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 486
  • Last Modified:

Exhange sending question

Hi guys,
I'm sure this will be fairly easy but can someone please help me.

Domain.com emails are received on an SBS 2008 server via the pop connector (The mailbox is hosted with google). The MX record does not point to the SBS server.

There is a distribution email address which is set up on google which will send to multiple people.

The issue is this.

If user@domain.com tries to send email to distribution@domain.com, it bounces back because the sbs box is trying to send it to itself which won't work because the sbs box has no distribution email address called distribution@domain.com.

How can I tell SBS to not look to itself for domain.com. I would think that I can fix this just by adding distribution@domain.com on the SBS box but this is a last case scenario for me. Any help would be great!

1 Solution
yes, you need to create the distribution group internally with the same members
Creating distribution group in SBS 2008 is the easiest thing to do and less time consuming.
and less complicated to implement.

otherwise you will have to look at it as a split-delivery / coexistence of Exchange 2007 and Google Apps.

Check this case.

and this

furthermore - there are a lot of advantages in moving the MX record to your server - particularly in creating new accounts, mail aliases and the speed of delivery of emails.

Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

I am using the same setup as you. What i do is route the message out to Gmail again. Below is the step by step guide. It will be useful to setup it up when you have e-mails users in Gmail but not in Exchange.

How to Configure Exchange 2007 to Route Messages for a Shared Address Space for SBS 2008
Reference: http://technet.microsoft.com/en-us/library/bb676395.aspx

1.      Open Exchange Management Console -> Organization Configuration -> Hub Transport -> Accepted Domains
2.      Open Windows SBS External Domain
3.      Change it from “Authoritative Domain” to “Internal Relay Domain”
4.      Go to Send Connectors tab, create new Send Connecter
5.      Name the SMTP Send Conncter e.g. “Route unresolved <domain> Address”
6.      For “intended use for this Send connector”, Select “Internet”
7.       Add SMTP Address Space e.g.  *.<domain> and tick “Include all subdomains”
8.      Choose “Route through the following smart hosts:”
9.      Add Smart host, use FQDN e.g. mail.singnet.com.sg
10.       Configure smart host authentication settings, set as “None”
11.      No changes for Source Server
I have to agree with wolfcamel, using pop connectors and downloading mail from ISP or other hosted services is just more complicated than it needs to be and leads to problems exactly like this. Do your self a favor and start hosting your own email (you already have the hardware and software in place).
Talds_AloudsAuthor Commented:
Yeah yeah I know. If I had it my way the server would be hosting them but the client wants it like this.
I'll try your setup cybera and report back.
Talds_AloudsAuthor Commented:
Spot on! Thanks mate. I appreciate everyone else's input but was exactly what I was after.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now