Solved

windows 2008 R2 halted on startup

Posted on 2010-09-14
5
2,200 Views
Last Modified: 2012-05-10
Dear Experts

i have installed windows 2008 R2 server hosted on it exchange 2010 SP1 services (HUB+CAS)  we have faced some normal problems in our exchange services and try to start and fix it (normal) then we restart the OS after restart the system is halted and stop everytime i restart i try to checkdesk and check the bad sectors if there but no problems is found

i try to start the system with safe mode it stopped and restart at CLASSPNP.SYS

anybody can help me what i can do if there any command help to resolve this issue or is there anyway to reinstall the OS with the same configuration and settings coz you know the exchange may be encouterd error or problems if i reinstall it again .

Any Advise ???

0
Comment
Question by:asfourcrystal
  • 2
  • 2
5 Comments
 
LVL 17

Expert Comment

by:James Haywood
ID: 33670136
Have you tried booting into Recovery Mode from the Windows DVD?

You could try this command once in recovery mode rename c:\windows\system32\drivers\classpnp.sys classpnp.old

It should allow you at least into safemode.
0
 

Author Comment

by:asfourcrystal
ID: 33670232
thanks for your response

how i can boot into recovery mode while you know the windows 2008 server is going directly to the installation and setup screen??

is there a way you can learn it to me ????
0
 
LVL 13

Expert Comment

by:Greg Hejl
ID: 33681105
it sounds as if the install dvd is not recognizing the os installed.

have you performed hardware diagnostics?  what hardware platform are you on?
0
 
LVL 17

Expert Comment

by:James Haywood
ID: 33681223
Once you select the language you want to install the next screen should have a 'Repair your computer' option in the bottom left corner. From there you should be able to select your installation and go into a command prompt
0
 

Accepted Solution

by:
asfourcrystal earned 0 total points
ID: 33707000
dear all

thanks for your replys and response

i will close this question coz i reinstalled the OS again and start the installation for exchange 2010 with recovery mode to restore the roles that installed in this server.

thanks a lot again for yours effort
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
OfficeMate Freezes on login or does not load after login credentials are input.
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question