Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

QNTC - no automatism for server search within domain, after Releaseupgrade  540 to 545.

Posted on 2010-09-14
8
Medium Priority
?
977 Views
Last Modified: 2013-12-06
In QNTC LINK entries are missing after upgrade V5R4M0 to V5R4M5.
Also by IPL no more WIN servers are found (by contact WIN master browser in domain).

Maual (or by CLP within IPL)  added entries are  working  (and now necessary !)
But we would like to use the "automatism server search" and actualisation of QNTCas before (R 540)  

How can the root-cause be found, why this automatism does not work after upgarde to 545?




 
0
Comment
Question by:asdf13
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 35

Expert Comment

by:Gary Patterson
ID: 33677047
0
 

Author Comment

by:asdf13
ID: 33678906
Hell Garry Patterson,
both ENVVAR are not used, are not defined or shown by WRKENVVAR LEVEL(*SYS) :
QZLC_SERVERLIST                not defined
QIBM_ZLC_NO_BROWSE       not defined

LINKS are not shown in QNTC, it is no matter of accessibility:
IBM Doku :
.... For QZLC_SERVERLIST when this environment variable is set to 2, all servers that appear in      the /QNTC directory in the integrated file system can be accessed by QNTC.  This was the default behavior before V5R4.  When this variable is not set to 2 or has not been created, some servers that appear in the /QNTC directory might not be accessible..  
0
 
LVL 35

Accepted Solution

by:
Gary Patterson earned 1500 total points
ID: 33680805
Missing links sounds like a bug. Are you current on ptfs?

This is probably am issue for IBM support.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:asdf13
ID: 33681336
All known QNCT PTFs are applied.
Additional  according to IBM support document, no error could be found :
   "Configuration of QNTC (SMB Client) File System  Document Description"
   
Because the  iSeries netserver started normal ( = condition for communication with the Master Browser in the domain)   WIN / network conditions are to check .
 May be,  a accident-change  takes place there -   at the same time as release update on iSeries was done.
0
 

Author Closing Comment

by:asdf13
ID: 33681367
please see last  comment from me, asdf13
Thanks for support !
0
 
LVL 35

Expert Comment

by:Gary Patterson
ID: 33682529
Only Windows servers on the same subnet will show up automatically.  Did the IP address of the AS/400 change to a different subnet from the target Windows servers?  Is there a router or firewall between the AS/400 and Windows servers now?

- Gary
0
 

Author Comment

by:asdf13
ID: 33682847
The IP adress of the system-i was not changed, the subnet is the same as of WIN server adresses.
Router may exist within this domain.

I closed the question, because this must be a problem outside of the iSeries, and not caused by the microcodeupgrade (assumption,  after analyses until now).
WIN server configuration and network will be checked again, if any change was executed there,  last week.
I will update  this question, if i have new information.
For the moment, needed LINKS for QNCT are created via CLP after IPL ...... (workaround)
 
0
 

Author Comment

by:asdf13
ID: 33950295
rout cause was outside OS400:
QNTC, the domain controller that ran WINS had a problem in the configuration but it wasn’t detectable in the settings. I don’t know what our operations group changed but they got the WINS service back up and running again after some thorough investigation.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In a recent article here at Experts Exchange (http://www.experts-exchange.com/articles/18880/PaperPort-14-in-Windows-10-A-First-Look.html), I discussed my nine-month sandbox testing of the Windows 10 Technical Preview, specifically with respect to r…
In this article we will discuss all things related to StageFright bug, the most vulnerable bug of android devices.
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question