Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 325
  • Last Modified:

Problem Editing Group Policy Objects

When I open an existing Group Policy object there are a number of options missing in the administrative templates section (notably the ones from system.adm). However if I open gpedit.msc the options are there.  I have tried reloading the adm files from \windows\inf and checked the filtering options.  

How can I get the templates to show for existing objects?
0
Ed
Asked:
Ed
2 Solutions
 
Swapnil PrajapatiSr. System AdministratorCommented:
0
 
ranmasao12Commented:
What OS are you using?
Are you using the GPMC or ADUC?
have you downloaded the latest ADMs and installed them locally on the system?
Do you have any custom ADM files in the policy?
0
 
EdAuthor Commented:
ranmasao12:

What OS are you using?
Server 2003 R2 Standard

Are you using the GPMC or ADUC?
GPMC

have you downloaded the latest ADMs and installed them locally on the system?
No, only the originally installed

Do you have any custom ADM files in the policy?
No







0
Easily Design & Build Your Next Website

Squarespace’s all-in-one platform gives you everything you need to express yourself creatively online, whether it is with a domain, website, or online store. Get started with your free trial today, and when ready, take 10% off your first purchase with offer code 'EXPERTS'.

 
ranmasao12Commented:
See if these ADMs are newer than what you are using.

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=92759d4b-7112-4b6c-ad4a-bbf3802a5c9b&displaylang=en

You will want to target the 2003 ADMs.

When you say the folders are missing, are they missing when you right click and edit the GPO in the GPMC?  Just making sure I fully understand the issue.
0
 
EdAuthor Commented:
I’ve just installed from the link and no change, and yes they are missing when I edit the GPO from GPMC
0
 
Krzysztof PytkoSenior Active Directory EngineerCommented:
copy administrative template files from other Windows 2003 server from %WINDIR%\inf (*.adm) to your DC. Then open your policy and edit it. Click right mouse button on "Administrative Templates" and choose "Add/Remove Templates". Remove all of them and click OK. Choose once again "Add/Remove Templates" and add newly copied adm files into your policy. Check if it helped.
0
 
ranmasao12Commented:
Check the GPO under Computer Configuration\Administrative Templates\System\Group Policy

What is the setting for "Always use local ADM files for Group Policy Object Editor"?

Are you editing the policy directly on the DC with the PDCe or on another DC?  If you update the ADM files you might consider updating the ADMs on any system in which the GPMC might be used.  
0
 
EdAuthor Commented:

ranmasao12

policy is not configured
I’m editing on the one and only DC
0
 
ranmasao12Commented:
In this case then what iSiek suggested will most likely help with your issue.   The ADM files are being stored inside the actual policy and won't update from the system folder unless you follow his suggested procedure.    Hope it helps.  Since you have only one DC simply removing the ADMs and readding from the updated INFs that were installed with the update you installed earlier should be sufficient.  
0
 
EdAuthor Commented:
u
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now