We help IT Professionals succeed at work.

SQL Management Studio cannot connect to clustered SQL

Last Modified: 2012-06-27

We have a clustered MS SQL DB (QEPRSCCM\QEPRSCCM) which we want to manage through SQL Management Studio from a remote machine but when we try to logon from the remote machine we recieve the following error:

TITLE: Connect to Server

Cannot connect to QEPRSCCM\QEPRSCCM.


A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: SQL Network Interfaces, error: 26 - Error Locating Server/Instance Specified) (Microsoft SQL Server, Error: -1)

For help, click: http://go.microsoft.com/fwlink?ProdName=Microsoft+SQL+Server&EvtSrc=MSSQLServer&EvtID=-1&LinkId=20476



Thing for consideration:

SQL SERVER:      Remote access has been enabled.

REMOTE CLIENT WITH SQL MGMT STUDIO:      We're not sure what server to point this at as this is clustered SQL. Also, as this is a clusted SQL do we have to point this to a different port? I've read something about clusted SQLs usign port UDP 1434.

Any ideas?

Watch Question

Please check for the firewall settings.

Thanks !
try to connect with QEPRSCCM, dont use QEPRSCCM\QEPRSCCM

also check if your SQL Browser service is running or not (Adminstrative tools/services/..)


navinmohanta: Firewall disabled on server. What port should I take in mind for clustered SQLs?

VjSoft: QEPRSCCM does not resolve as this is the cluster name. What server name should we be using?

The port is 1434. Also open services.msc to check whether SQL Browser service is running on the Server or not.

Thanks !


navinmohanta: sqlbrowser.exe running OK and listening on port 1434. What server name should I be using for clustered SQLs?

hi, you have to use virtual server name. not the cluster name. can you please check whether the sql server agent is running on the pointed server.
Unlock this solution and get a sample of our free trial.
(No credit card required)


Resolved by other methods.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.


Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.