IE8 problem

i run XP SP3 with IE8
when i type in the address www.hotmail.com nothing happens - it stays on the home page (google)
i can surf the net, and if i type in www.yahoo.com it opens the yahoo page normally.
what can be the problem?
i tried :
there is no site in my hosts file - i reinstalled IE8 already + updates, i ran SFC and dial-a-fix nothing helped.
sometimes - after a long time, i get an error s tating that windows cannot find the null file - researching this on the net did not help either
LVL 94
nobusAsked:
Who is Participating?
 
flubbsterCommented:
also verify that inetcplc.dll is there and intact.

Perhaps you could expand them from C:\i386 or froman XP CD?
0
 
nobusAuthor Commented:
and internet options is missing from control panel, running   inetcpl.cpl from the run box does not return it
0
 
flubbsterCommented:
Greetings nobus...

Did you verify that inetcpl.cpl is actually in the system32 folder?
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

 
Usama FoadIT ManagerCommented:
Restoring the Internet Options is the simplest part in your problem
Put your Windows XP CD in your drive
Go to Start then Select Run
Type cmd & press Enter
In the command prompt type:

Expand X:\i386\inetcpl.cp_ C:\Windows\System32\inetcpl.cpl

(Replace X with your CD Rom drive letter & change C:\Windows if your windows installed in anther folder or drive)
 
What happens when you type in the address: http://65.55.60.123 OR http://login.live.com/ ?
Is the hotmail page opened or not?


0
 
nobusAuthor Commented:
ok - i expanded it from the cd, and it is there now.
But what about my main problem ? still the same
0
 
nobusAuthor Commented:
>>  What happens when you type in the address: http://65.55.60.123 OR http://login.live.com/ ?   <<   it stays the same - nothing happens
i can add that i can open the hotmail site with firefox without a problem !
   
0
 
wdfdo1986Commented:
did u tried clearing cache?
0
 
nobusAuthor Commented:
i cleared the temporary internet files, cookies, and history
0
 
flubbsterCommented:
Try starting IE8 with no addons:

Start>All Programs>Accessories>System Tools>Internet Explorer (No Addons)
0
 
nobusAuthor Commented:
>>  Internet Explorer (No Addons)   <<   does not exist in accessories>system tools..
   
0
 
flubbsterCommented:
That is strange. May be another indicator of somerthing amiss. It should be there. It can also be started without addons from a start>run command:

iexplore –extoff
0
 
nobusAuthor Commented:
that command does not open IE - nothing happens..
0
 
nobusAuthor Commented:
Try starting IE8 with no addons:
Start>All Programs>Accessories>System Tools>Internet Explorer (No Addons)

------------->>   i looked on a completely different XP system -  it is not there either.. ? ?
0
 
nobusAuthor Commented:
but the command does work on this PC...it opens IE
0
 
pmerjoCommented:
Can you confirm that IE 8 is running by clicking Help and about....
0
 
pmerjoCommented:
perhaps just reinstalling IE8 may help
0
 
pmerjoCommented:
you can use this to uninstall IE 8 first http://go.microsoft.com/?linkid=9646982.
0
 
nobusAuthor Commented:
pmerjo - read the top post - all that is done already !
0
 
flubbsterCommented:
Bugs me that you are missing the no addons from system tools and that it will not run from the command line. Run this repair tool and see if it restores the system tools folder:

http://www.winxptutor.com/download/accrestore.zip

btw... have you tried resetting your router/gateway/modem (whatever you have) and testing?
Also, try these IP's and see what happens:

65.54.165.136
65.54.165.177
65.54.165.179
65.54.186.17
65.54.186.19
65.54.186.47
65.54.186.49
65.54.186.77
65.54.186.79
65.54.186.107
0
 
nobusAuthor Commented:
>>   Bugs me that you are missing the no addons from system tools    <<  it is missing from the other pc as well-  that does NOT have problems...
65.54.165.136  --> opens windows live
65.54.165.177  -->  same
65.54.165.179  --> same
65.54.186.17   -->
65.54.186.19
65.54.186.47
65.54.186.49
65.54.186.77
65.54.186.79
65.54.186.107   ALL these do open Windows liveregister, without any delay !
0
 
nobusAuthor Commented:
the utility says : path not found - does it run on othe r languages?  - i have dutch !
0
 
flubbsterCommented:
Honestly... I don't know. Sorry

So it looks like it is not resolving the name but works with a valid IP
0
 
pmerjoCommented:
sorry.. i was wondering if you uninstalled and reinstalled ie8... not just reinstall
0
 
pmerjoCommented:
also, can you try a different dns server...  maybe 142.77.1.5
0
 
flubbsterCommented:
Make sure it is not a dns cache issue by temporarily stopping it:

From a cmd prompt:
net stop dnscache
to start it again after testing:
net start dnscache

Also try doing a nslookup to www.hotmail.com from a cmd prompt to see if it resolves the domain name correctly:

nslookup www.hotmail.com
0
 
flubbsterCommented:
IE8 comes with developer tools under the tools menu. There should be a cache sub-menu in there.

See here:
http://msdn.microsoft.com/en-us/library/dd565628(VS.85).aspx

Look in the section for controlling cache and cookies. You can clear the cache for just a specific domain if you like. Try that. Also, set the "Always Refresh from Server" option and see how that works.
0
 
nobusAuthor Commented:
i ran dial-a-fix; does that not resolve those things??
can you be a bit more specific on the cache sub menu?  i don't directly see it in the tools menu..
0
 
nobusAuthor Commented:
i stopped and starded the dnscache - still the same problem..
0
 
flubbsterCommented:
In IE8, click on Tools>Developer Tools

Doing so should open multiple tabs, one of which is the Cache Sub-menu
0
 
pmerjoCommented:
any virus issues in the last while?
0
 
nobusAuthor Commented:
in tools i only have :
email and news
pop-up blocking
manage inserted applications (not sure about translation here)
syncronise
Windows update
check connection problems
Internet options

there are no virus on this system !
0
 
flubbsterCommented:
This gets curiouser and curiouser...

Tools missing
Unable to start in No addons mode
Unable to resolve a specific website.

Have you found any other sites that you are unable to load?

In the interim, perhaps you could add an entry to the Hosts file so map hotmail.com to one of the IP's that I listed. You stated they all worked. So you could add:

65.54.165.179  www.hotmail.com

0
 
pmerjoCommented:
I agree with flubster in terms of strangeness.

Something strange I do at times... can you try going to www.hotmail.com from the windows explorer(my computer etc) address bar?  (in some situations, this bypasses plugins)
0
 
nobusAuthor Commented:
>>  can you try going to www.hotmail.com from the windows explorer(my computer etc) address bar?    <<      in the original post, that is just the problem  !!

for tools missing; i never saw those options - unknown to me - even on other XP pc's

i added hotmail in the hosts file as you posted, and that works fine.
0
 
flubbsterCommented:
ok... glad that is working for you for now. Still need to try running it with no addons though. Do you have Google Toolbar installed? I know it can cause problems with IE8. Try doing the following:

Click on tools>Manage Add-ons

If you have Google installed, select that one first and then click on Disable. Close IE8 then restart it and test.

NOTE: Make sure you remove or comment out the entry you just added to make Hotmail work via the IP. To comment it out without removing it, just add a "#" before the IP as follows:

# 65.54.165.179  www.hotmail.com

If still having trouble, then disable every add-on listed. This will do the same as starting IE with no add-ons.
0
 
nobusAuthor Commented:
>>  Do you have Google Toolbar installed?  << no -i avoid all those "extra's"

the manage add-ons maybe is the same as : manage inserted applications - will try

flubster - can you point me to an explanation of how IE resolves ip and txt adresses in the address bar?
0
 
flubbsterCommented:
Pls make sure that proxy is not enabled:

Go to Tools, Internet Option, Connections, LAN Setting, make sure everything there is cleared. nothing needs to be checked.

btw... what antivirus are you running?
and...
Can you try connecting using safe mode with networking?
0
 
pmerjoCommented:
What would happen if you set the default home page to www.hotmail.com .  I wonder what you would get
0
 
nobusAuthor Commented:
>>  Go to Tools, Internet Option, Connections, LAN Setting, make sure everything there is cleared  <<  everything is clear !
AV = AVG, but i scan with mbmam once in a while too
 safe mode with networking  does exactly the same  - you see the loading window in the bottom fill up completely with the little green blocks (as ususal)..then nothing

pmerjo - i  set hotmail as homepage, when opening IE i got 2x pop-up window about: going to open a secure page -do you want to continue..and after the second, it opened

i must add : i went to hotmail (with the entry in hosts file) but could not use the knob : use this page as default.
then i # out the comment, and put hotmail.com in the address, that's how it went.

i thought this would be an easy question....lol

0
 
pmerjoCommented:
See if this helps.

Going  to Tools->Internet Options->Security
Select the ‘Security’ tab
Click the ‘Custom Level’ button
In the ‘Miscellaneous’ section change “Display mixed content” to Enable

0
 
pmerjoCommented:
Turn off Microsoft update on one of the machines...  go to Microsoft update, Change Settings and turn this off.  
0
 
pmerjoCommented:
(please ignore the Microsoft update post)
0
 
nobusAuthor Commented:
hey guys- i cannot close this question - no accept or multiple available..
just posting this to see if it helps...
0
 
pmerjoCommented:
Can you add hotmail to your trusted sites
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.