Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 538
  • Last Modified:

X500 1 to 1 NAT cannot access internet.

We have 4 static IPs and a watchguard X 500.
 
I setup 1 to 1 Nat , also added the dynamic Nat exclusion.  I also made sure I did not have the public IP as an alias on the box.  However when the box that is setup to be the one to one internal IP, it cant get to the internet, when I remove the 1to1 it gets right out.  

Can anyone help me ?
 
0
TechGuy_007
Asked:
TechGuy_007
  • 2
1 Solution
 
TechGuy_007Author Commented:
Anyone?
0
 
dpk_walCommented:
Which version of WG software are you running. Also, have you configured any specific outbound policy/rule or are you using default outgoing service.

Finally when you removed the IP from alias, did you reboot the firewall.

Please provide details.

Thank you.
0
 
LBACISCommented:
Without an external IP address on the 1 to 1 NAT it cannot go through the external interface. You are going to have to use the 1 to 1 nat and also check the default NAT on the policy in order for it to work.
0
 
LBACISCommented:
Just a quick follow up as well, if you want to make the 1 to 1 NAT rule follow ALL of the way through rather than just for whatever inbound rule you are using to that endpoint you can add another DNS and HTTP rule with the 1 to 1 NAT. Remember when you put 1 to 1 NAT in a rule and not in the global settings of the policy it will only apply to the one rule...
0

Featured Post

Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now