xen server

XEN Server hang up
fedmilk1Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
PeterSingerConnect With a Mentor Commented:
This is an issue with 5.6. I understand SP1 is going to released in the next few weeks and it should fix many issues with 5.6 release one.
0
 
Matt VCommented:
Could you be a little more descriptive with what exactly is happening?
0
 
PeterSingerCommented:
re-boot it.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
fedmilk1Author Commented:
XEN server hang up. All VMs on this host were fine, but they wasn't visible to our network. When tried to reboot or migrate VMs they just hanged up for hours. Couldn't reboot XEN server through XenCenter. The only way to fix it -- rebooting XEN through ILO. To clear up VMs connection has to restart "xapi" service on master XEN server. It happened several times. Any thought about that?
0
 
PeterSingerCommented:
If you are using HP Servers there is a problem with the firmware with ILO. See the link below and upgrade the firmware of the ILO and controlers to help with the issue.  
Is it Xenserver 5.5 or 5.6?
http://forums11.itrc.hp.com/service/forums/questionanswer.do?admit=109447626+1282864012374+28353475&threadId=1332008 
0
 
fedmilk1Author Commented:
I ran XENServer 5.5 without any problem for a year. After upgrading to a new versio hang up happened on the very next day. Since I had 5 hung ups on different blades. Yesterday Citrix confirmed bug in virtual netback driver. Their team of developers are working on this issue.
0
 
PeterSingerCommented:
So the issue is with 5.6?
0
 
WFoster68Commented:
A couple of questions? Are you running your server(s) standalone or in a pool? Was XenServer 5.5 at update 2? What hardware are you running on? I saw someone talk about ILO but I didnt see you specify that you are using HP hardware.

I have around 90 HP BL460c servers running XenServer 5.5. I have had only one server that has ever frozen and it was due to a hardware issue however I have heard of some issues when upgrading to 5.6 from 5.5.
0
 
WFoster68Commented:
are you using Dell hardware? perhaps a T310 or T710?
0
 
fedmilk1Author Commented:
Yes, I have issue only with 5.6. I upgraded it from 5.5. With old version I had no problems. I'm using HP Blades: c3000. Pool with 4 XEN Servers (2 XENs G1and XENs G6). Any Xen Server sometimes get frozen randomly.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.