Unable to access administrative shares remotely

Posted on 2010-09-14
Medium Priority
Last Modified: 2013-05-05
I am trying to access the admin shares on about 10 IBM Thinkpads that are on the network and am unable to do so.  I can access these shares on other brands of desktops and laptops on the network, just not on any of the IBM systems.

I get \\comp\admin$ is not accessible.  You might not have permission to use this network resource.  Contact the administrator of this server to find out if you have access permissions.

Not enough server storage is available to process this command.

I am using a domain admin account to connect to the share and have used another admin account with no luck.  Domain admin group is in the local administrator group on the computers along with the other account that I have tried using to access the shares.

Another thought I just had was to create a normal share folder and I get the same error trying to access that.  I can however access printers and scheduled tasks, but not any shared folders.

File and Printer sharing is turned on, firewall is disabled, I also check ThinkVantage Access connections and made sure file sharing was not disabled there and it is not.  This error is there with and without simple file sharing turned on.

Any ideas?
Question by:MCIM
  • 3
  • 3
  • 3

Expert Comment

ID: 33676485
You have to turn on "Allow remote access".

Author Comment

ID: 33676536
Remote Access is turned on.

Remote Desktop and assistance are already enabled and can be RDP'd into just fine without any problems.

Expert Comment

ID: 33676783
Not sure, but it deffenitely sounds like a drive or file permission problem because  you can access the printers.
Have you tried using a local admin account to access the C$  ?
Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments


Author Comment

ID: 33676992
can't access it using the local admin account either, gives the same error.

My first thought was a peice of the IBM software that may be blocking it but I can't find one that would be causing problems.  But I really want to think it almost has to be something specific with IBM's as our other 70 some Dell's don't have a problem with it.

Expert Comment

ID: 33677072
You got me. Sorry.
I run a bunch of IBM and Lenovo machines and do not have this issue.

Accepted Solution

EugenX earned 2000 total points
ID: 33680370

Follow these steps to check for problems on the machine you cannot access.

1) Open the registry editor on the machine you cannot connect to by clicking on Start, Run
2) Type REGEDIT and press Enter
3) Click on the plus signs (+) next to the following entries HKEY_LOCAL_MACHINE
 4) In the right-hand portion of the Registry Editor look for a key called IRPStackSize
 5) If the key exists, double-click on it and increase the decimal value to 15 and click OK. Close the Registry Editor, reboot the computer and try to connect to the network share. If you are still unable to connect follow the above steps again and increase the decimal number for IRPStackSize by 5 and try again. Continue to do this until the stack size is large enough to permit access. Personally, I had to increase the number to 25 before I could connect. The decimal range for the parameter is between 11 and 50.
 6) If the IRPStackSize key DOES NOT exist in the right-hand column of the registry editor, then click on right-click in the blank area in the right-hand column and choose New
 7) Then Click on D-Word under the Key column
 8) In the Name of the new key, type the name IRPStackSize and press Enter. Type the name with the correct capitalization as shown above.
 9) Now double-click on the IRPStackSize key and type 15 in the value data box and place a dot next to Decimal then click Ok.
 10) Close the registry editor and reboot the computer. Try to access the network share again. If the same error appears follow the steps above to increase the value and reboot again. Continue this procedure until the problem is resolved. The decimal range for the parameter is between 11 and 50.

smb said: quote - "I set my value to 30 because the default value of 15 didn’t work for me".


Certain software, when installed on the server, also causes this error. One frequent culprit is Norton AntiVirus, which tends to change the registry parameter. See also: How to remove Norton software. Other culprits seem to be Acronis TrueImage, version 10 or 2009 or higher,
Seagate DiscWizard (a rebranded version of Acronis TrueImage),
IBM AntiVirus,
Microsoft's Bitdefender, and
Symantec EndPoint Protection (version 11+).

Try to disable or uninstall if you have any of these.

Best of luck.

Expert Comment

ID: 33680378
If you don't want to restart the machine (maybe it's a server) use this command in command promt (cmd):

net stop lanmanserver
 net start lanmanserver

Author Closing Comment

ID: 33681622
Fixed the problem exactly.  Performed what EugenX stated and everything is now working perfectly.

Expert Comment

ID: 33681903
I'm glad everything worked out ;)

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains the fundamentals of industrial networking which ultimately is the backbone network which is providing communications for process devices like robots and other not so interesting stuff.
LinkedIn blogging is great for networking, building up an audience, and expanding your influence as well. However, if you want to achieve these results, you need to work really hard to make your post worth liking and sharing. Here are 4 tips that ca…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question