• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 259
  • Last Modified:

Outlook 07 opening wrong new message template

When I hit Ctrl-N, a new blank message appears for "account 1" with a simple template I created years ago.   I choose "account 2" from the Account drop down list.  A template opens.    However, the formatting is slightly different than if I go directly to the template directory and open it from there.  Small but tedious difference.  There is only one email template in the Template folder--that I just created for account 2.   There is no template account 1.  

When I search for *.oft, I find nothing even though I there is an account2.oft file in
C:\Documents and Settings\Jim\Application Data\Microsoft\Templates

Is there another place Outlook maybe storing templates?   And how do I make those the defaults?


Thanks for any ideas.

0
JEJohnson
Asked:
JEJohnson
  • 4
  • 4
2 Solutions
 
David LeeCommented:
Hi, JEJohnson.

Unless you specifically placed the template somewhere else, then that's the only place Outlooks stores them.  Some of the folders in that path are hidden.  Have you configured Windows to display hidden files/folders?

I'm not clear on what you want to set as the default.  If you're asking to set one template as the default for account 1 and a different one for account 2, then that's not possible.  Outlook defines a single global default form for messages.  There isn't any provision for doing that on a per account basis.
0
 
JEJohnsonAuthor Commented:
thanks BDF--getting closer.
To clarifiy, Account1 is the default and that's fine.  The tedious problem is when I switch to my business (non-default)  account using Account dropdown, the starting point for the message is about 5 lines too low.  ie, it's not at the top of the message.  The signature for that account does appear as desired.  So I manually move cursor to top of message.

Perhaps there is stationery formatting step?  Thanks again.
0
 
David LeeCommented:
Let me make sure I understand.  You're saying that you

1.  Create a new message
2.  Change the account that the message is to be sent through
3.  The starting point of the messages changes by dropping down several lines

Is that right?
0
Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

 
JEJohnsonAuthor Commented:
BDF-
yes. thanks.
0
 
David LeeCommented:
The only explanation I can think of is that a signature, and empty one, is being added.  Does the account you're switching to have a signature set to be used?
0
 
JEJohnsonAuthor Commented:
bdf--
Thanks for hanging in there.  This will be the toughest 500 pts you ever earned :)
I think I understand your question but don't know how to check?  Can you point me in right direction?

If it helps, I see only 2 signatures available.  I just now deleted the offending one and created a replacement, being sure it didn't contain too many lines above 1st signature line.  But still it opens with too many lines above.  ??
0
 
David LeeCommented:
No problem.

Click Tools > Options > Mail Format > Signatures.  Click the "E-mail account" pulldown and select the second account.  Is a signature defined in the "New messages" pulldown?
0
 
JEJohnsonAuthor Commented:
yes.  and perhaps you've solved the problem.
I finally was alert enough to go ahead and sent the message to myself.  and in fact the extra lines I was worried about do not appear in the received version.

So I declare problem solved.  Thanks.  points on the way.

0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now