Linksys RouterRVS4000 trying to unbind a port to allow access so Apache and the application SugarCRM can work

I have been attempting to install a Contact Management tool Sugar CRM with Apache as the web server on a Windows 2008 Server. I have to "enter a port that the Apache Server will listen to by default."
I am not sure what this means but assumed it was around something like a port control of some kind I need turn on or assign for the SugarCRM contact management to be accessed through.
Does anyone know what I need to do to get this to work? Please advise. The default setting was Apache Web Server Port 80. When  I hit next I get a warning saying "Unable to bind to the given port number. Please select another one. I have tried a few others and they all say the same?
I assume there needs to be some coordination between the linksys router Apache and the Sugar CRM application. Please advise. Thank you.
ApacheWebServer-UnableToBind.png
Fletcher BurdineTableau Trainer & Consultant Sales Exec.Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
leakim971Connect With a Mentor PluritechnicianCommented:
>Any thoughts on that?

Not really, do you have any other application running on this server ? Or best, could you build a virtual server to test the installation with the IIS6 backward compatibility ?

Check this page : https://msevents.microsoft.com/CUI/WebCastEventDetails.aspx?EventID=1032381319&EventCategory=3&culture=en-US&CountryCode=US
0
 
gheistConnect With a Mentor Commented:
What is listening on :80 ? Is is IIS?
0
 
Fletcher BurdineTableau Trainer & Consultant Sales Exec.Author Commented:
HTTP is on that port. I tried a different port assigning it to 9867 and it then passed to the next screen which asked me for an SSL port I put in 2766 which should not be assigned anywhere and I got the same error above.?
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
leakim971PluritechnicianCommented:
Did you try : 88, 8080 ?
0
 
Fletcher BurdineTableau Trainer & Consultant Sales Exec.Author Commented:
In another thread someone said to rollback to IIS6 and change some settings Here is that thread.
ID: 26473334
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2008/Q_26473334.html 

0
 
leakim971PluritechnicianCommented:
You're now the person able to close the both questions !!!
0
 
Fletcher BurdineTableau Trainer & Consultant Sales Exec.Author Commented:
Yes I can. I had to ask the two questions. As I created a unique port 3462 and it seemed to take that one then it stopped again. You were not responding so I had to seek knowledge elsewhere.

Here is what the other user said in the other thread.
"Based on the initial install dialog box, it looks like SugarCRM was  written for IIS6, not IIS7. You will need to install the IIS6 backwards  compatible feature from your 2008 server manager. All of the screenshots  you provided were only for IIS7 which would not help an IIS6 program  run."
Any thoughts on that?
0
 
Fletcher BurdineTableau Trainer & Consultant Sales Exec.Author Commented:
That got me past the hurdle thank you.
0
 
leakim971PluritechnicianCommented:
You're very welcome! Thanks for the points!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.