Wireless Network on Tablet PCs

All,

I have been on the phone with Dell for the last 3 hours trying to get something resolved with this, so hopefully you all can lend a hand;

I currently have 13 tablet PCs all of which are on a domain and on Windows 7 Pro.  All of them have the 'automatically connect to this network' setting checked on the Wireless Network.

My problem is that the network is not visible to the tablet until a user is successfully logged on.  This being the case, no domain user is able to authenticate successfully because there's no logon server visible to the machine when on the Logon Screen.  

I can plug in a network cable, and authenticate, and once the user's settings are loaded, the wireless connection goes from disconnected to connected.  Likewise with a local user.  

Is the wireless connection not able to be viewed by the tablet until a user's profile is successfully loaded?  If so, how in the world is this a viable solution within an enterprise environment???

The WAPs are all SonicPoints if that helps any.  Domain Controller is a Windows Server 2008R2.

Any help would be much appreciated!!!
ben9035Asked:
Who is Participating?
 
ben9035Connect With a Mentor Author Commented:
For Future reference, the command I ran in an elevated command prompt was

netsh interface tcp set global autotuninglevel=disabled
0
 
ben9035Author Commented:
Correction....WAPs are Cisco Aeronets, use WPA2, and are wireless N
0
 
fefo_33065Commented:
Ok Ben, there are about four possible solutions to your problem in the following forum (i think the ones towards the bottom are best):

http://social.answers.microsoft.com/Forums/en-US/w7network/thread/daabd8b1-a400-437c-bb43-dd867083e69c

I hope this works.
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
fefo_33065Commented:
Don't forget this also:

"Also please verify with the WLAN service is started  and set to automatic, if the WLAN service is stopped, I would suggest you to start the service and put it to automatic."
0
 
Jakob DigranesSenior ConsultantCommented:
how do users authenticate?
WPA-PSK or 802.1x ?
0
 
ben9035Author Commented:
The PCs use WPA2 to connect, but the users themselves authenticate through AD.
0
 
Jakob DigranesSenior ConsultantCommented:
do you enter static keys for the wireless?
If so - go to group policies on server and ocnfigure administrative setting to "Wait for network before logon"
0
 
ben9035Author Commented:
I disabled autotuninglevel via netsh and everything works again.  Thanks for your input guys.
0
All Courses

From novice to tech pro — start learning today.