Solved

Cannot access web interface for Citrix presentation server 4.5

Posted on 2010-09-14
5
734 Views
Last Modified: 2012-05-10
We just recently lost our internet line.  We have a backup line that we put in place.
We just finished configuring to get mail and internet working.

We now have a problem with Citrix web access.

To connect to Citrix we would go to RA.domainName.com

DNS was set to resolve RA.domainname.com to the external address of our citrix server.

The external address is now different.

We added a DNS record called "citrix.domainname.com"

DNS seems to have updated. but when i do not get the web interface of ny server, it just times out.

On my local area network it is working.

I think i made all the appropriate changes on our sonicwall firewall, I cannot think of what else needs to be changed.

Any help is appreciated.

0
Comment
Question by:Ekuskowski
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 3

Assisted Solution

by:jcparedes
jcparedes earned 250 total points
ID: 33677932
From what you told is not clear where is the problem, i would guess the DNS, try to test the name resolution to see if citrix.domainname.com is really resolving the ip address you set, you can use http://network-tools.com

If DNS is ok then the problem must be in your firewall.

You can try also to flush the dns cache on the client trying to connect to the citrix server, run "ipconfig /flushdns" and then ping citrix.domainname.com or do a nslookup to check the name resolution.

Cheers.
0
 
LVL 3

Assisted Solution

by:woodmouse
woodmouse earned 250 total points
ID: 33678034
Because you changed the DNS record into something else, shouldn't you check the SA's again ?
I do recall myself being in somewhat the same situation some time ago with XenApp 5.0 - and it were the security associations on the webinterface (I use the Secure Gateway of Citrix).

Hope this helps.
0
 

Accepted Solution

by:
Ekuskowski earned 0 total points
ID: 33678136
Thanks for the assistance, I actually figured out the problem, The new ISP blocked ports 80 and 8080. I called and they enabled them for us.  All set now.
0
 

Author Comment

by:Ekuskowski
ID: 34320163
woodmouse and jcparedes got me in the right direction
0
 

Author Closing Comment

by:Ekuskowski
ID: 34358770
a
0

Featured Post

Secure Your Active Directory - April 20, 2017

Active Directory plays a critical role in your company’s IT infrastructure and keeping it secure in today’s hacker-infested world is a must.
Microsoft published 300+ pages of guidance, but who has the time, money, and resources to implement? Register now to find an easier way.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Citrix, Terminal Services, vmWare? 8 102
Citrix XenApp 6.0 License Server Update not taking effect 6 73
citrix netscaler: add ns ip 2 149
Samsung Dex 3 50
After several days of searching and hunting for limited documentation, I wanted to share this guide to hopefully save someone the hassle of trying to figure this out on their own. I have tested this on Xendesktop 7.1 and PS 4.5 running simultaneous…
Citrix XenDesktop 7.6 Citrix Policies Disable Peripherals
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

696 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question