Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1621
  • Last Modified:

Forwarded Emails missing original message in Outlook 2010

Hello,

The problem:
Forwarded emails missing all or most of the original message on the recipient's side.
In Sent Items the emails look fine.  The whole original is there.
Email Client is Outlook 2010 connected to Hosted Exchange 2007 at Mail2Web.com.
Things I've tried:
- Turned off the signature for Replies and Forwards.  This causes some of the original message to make it, but not all of it.
- Changed Outlook setting so that Original message is indented. No difference.
- Ran a Repair on Office 2010.
- Made sure that Download full items was set.
- Email scanning was already turned off in AV program.  Also disabled Real-Time scan and tested.  No change.

Any suggestions you have would be appreciated.
-John
0
nieblertech
Asked:
nieblertech
  • 5
  • 4
1 Solution
 
Mkris9Commented:
Do you have OWA ? does the same issue happen in OWA as well ?
0
 
nieblertechAuthor Commented:
Hi Mkris9,

I just used OWA to forward a bunch of messages that had been truncated when forwarded from Outlook 2010. The messages were NOT truncated when using OWA.

So definitely an Outlook issue.
0
 
Mkris9Commented:
I assume it is only happening with one user. Have you tried re-creating user's outlook profile ?
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 
Mkris9Commented:
Also i assume this was checked as well.
File, options - mail, When forwarding a message, include original message text.
0
 
Mkris9Commented:
before you do profile, On one of those blank messages that you recieve, are you able to do control+A and read the message ? just wondering if the font color changed to 'white'.

can check it here - file, optioins, mail then scroll down to stationary and fonts and go to the last one (composing and reading plain text, select that font. then select Font color. Automatic should be in there. if not select automatic from the drop down. then click ok and all should work fine
0
 
nieblertechAuthor Commented:
I haven't tried recreating the profile.  Worth a shot I guess.
I did check and change the settings in File -> Options -> Mail -> When forwarding a message, include original...   Made no difference.

I thing I noticed, which may or may not be the answer is that Outlook was set to only download headers on slow connections.  The machine is a desktop with a wired connection, so shouldn't ever be slow.  But I turned that off.  In addition, it seems like messages that were imported into the Exchange mailbox from her old POP account don't have this problem.  So I'm wondering if the Only Download On Slow Connection setting somehow messed with the new messages received by Exchange.  Don't know.  I'm grasping at straws.  MS will probably come out with a "Oh, our bad" hotfix in a few weeks (or months) that will make all this brain straining moot.
0
 
nieblertechAuthor Commented:
Font color isn't it.  There is nothing below the visible text.  :(
0
 
nieblertechAuthor Commented:
Thanks for your suggestions, Mkris.  I finally figured it out.  It was a problem with a third party SPAM filtering service that puts voting links at the bottom of each email.  Something in there code to put the links in was causing the problem, but only on Forwarded emails.  Very strange.  
0
 
Mkris9Commented:
Never heard of that. Anyways, glad the issue resolved..
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now