• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 571
  • Last Modified:

Send connector exchange 2007 on sbs2008

I have set up a send connetor on excahge 2007 but i am not able to send external mail is there anything else i need to setup to get this to work?
0
qvs5010
Asked:
qvs5010
1 Solution
 
Glen KnightCommented:
You use the wizards in the SBS Console, there should be no reason to manually create a send connector.

specifically the connect to the internet, setup your internet address and configure a smart host
 
0
 
smartsidCommented:
How are you sending mail to Internet ? Are you using any smart host ?

 
0
 
Coast-ITCommented:
Demazter is right (as usual),  no need to set up your first send connector, however if you require extra send connectors follow this link ;
http://technet.microsoft.com/en-us/library/aa998814%28EXCHG.80%29.aspx
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
qvs5010Author Commented:
When i run the wizard i get the error message the internet send connctor for Exchange server is missing ,and when i run the fix my network wizard it doesnt pick up the problem
0
 
Glen KnightCommented:
Can you post a screenshot of the error message?
0
 
qvs5010Author Commented:
I have managed to run the wizard. and the connector is now enabled but i am stil not able to send external mail?
0
 
Glen KnightCommented:
Are you setup to use a smarthost or DNS?

Do you have an ISP that blocks port 25?

Can you telnet to my SMTP service on outgoing.gkvirtualdomain.co.uk...?

0
 
qvs5010Author Commented:
I am set up to use a smarthost should i try use DNS(how do i set this up?) there is no block on port 25
0
 
Glen KnightCommented:
can you telnet on port 25 to the smarthost you have specified?
0
 
qvs5010Author Commented:
I think there might be a problem with the smarthost how do i set up to use dns?
0
 
Glen KnightCommented:
just edit the Send Connector in the Exchange Management Console under Organisation configuration > Hub transport.

You will also need to ensure you have a rDNS (PTR) record configured otherwise some mail systems will reject your email.
0
 
qvs5010Author Commented:
do i need to restart after makeing these changes?
0
 
Glen KnightCommented:
no, there should be no reason to restart.
You might need to restart the Microsoft Exchange Transport Service
0
 
qvs5010Author Commented:
I have set protocol logging level to verbose and entered my FQDN mai.mydomain.com added address space "*"  but no luck
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now