Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 409
  • Last Modified:

Outlook and Blackberry

Hi there,

I am running Outlook 2003 and recently have noticed something weird happening with my e-mail layout on messages.

If I read a mail on my Blackberry the message is displayed as HTML, however, if I then read this using Outlook the message reverts to Plain Text. Is there a way to force Outlook to use HTML?

Many thanks

M
0
mattstannard
Asked:
mattstannard
  • 2
  • 2
1 Solution
 
ProfessorBindokasCommented:
1. Open Outlook
2. Click Tools
3. Click Options
4. Select Preferences tab
5. Select E-Mail Options
6. Click Read all in HTML
7. Click OK x 2
0
 
mattstannardAuthor Commented:
Hi ProfessorBindokas,

Thank you for this, I made a mistake its Outlook 2007, we don't have a "Read all in HTML" option :-(

M
0
 
ProfessorBindokasCommented:
Ok, then on the Tools menu, choose Trust Centre, choose Email Security.  Middle of the screen on right pane is a check box for "read all in plain text."  Remove the check box, ok, ok.
0
 
mattstannardAuthor Commented:
Hi again,

Thank you for replying so quickly - its not ticked :-(

New e-mails are HTML, its just after they are opened on the Blackberry, really weird!
0
 
aqtechCommented:
Please check out the following link, as it will give you a thorough process of setup the mail format

http://support.microsoft.com/kb/831607
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now