• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 170
  • Last Modified:

How do I turn off email adress cut and paste function in 2010

All previous versions of outlook have acted like this:
You pick a name in the address book like John Johnson, you do a copy and paste it down in the message and you get John Johnson. Version 2010 seems to think I want to copy John Johnson and paste John Johnson <JohnJohnson@xyz.com>.
I just want the name and the past function to act has it always has, how do I turn this non helpful feature off!

1 Solution
The easiest solution is to paste the contact's name as Plain Text (Paste > Paste Special > Unformatted Text).
It will only paste the name.
jgoeringAuthor Commented:
Well thats an option, but a huge slow down from Crtl C   Ctrl V
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now