Sage Line 50 Manufacturing database

We have installed a new SBS2008 server in a customer and migrated the sage line 50 manufacturing database to the new server.  We are now unable to get the clients to connect to the new server.  We havechecked the line 50 config, changed all the DSN connections in ODBC manager and even scoured the registry on the clients for references to the old server.  When we stop SQL on the old server, the client cannot run L50 manufacturing, when we restart it, the client does connect but it is to the old server.  Does anyone have any suggestions for where to look for the setting that is still telling the client to go to the old server.
   I have even un-installed/re-installed on one client.  We have also done a fresh install on a new machine on the domain and configured the DSN 's in ODBC, but it will still only connect when SQL is running on the old server.

Any help would be much appreciated.
LVL 3
MRK78Asked:
Who is Participating?
 
MRK78Connect With a Mentor Author Commented:
As I said in the OP, i have changed the config details using the config tool, even did a new install.  Turns out there is a file called connection.udl on the server in the sage accounts folder (manufacturing ties in with accounts).  Search for connection.udl on the server, then rename .old or something.  Restart line 50 manufacturing on a client and it prompts for new server details.  Give new server details and it creates a new SQL database.  You can then restore the back up of the old server database to the new server and Voila, working again.
0
 
Bruce DenneySage 50 Consultant and IntegratorCommented:
You need to point the Manufacturing product at the new server, there is a config tool in the start menu to do this.
0
 
Bruce DenneySage 50 Consultant and IntegratorCommented:
Running the Manufacturing Config tool allows you to change the settings without having to delete the connection.udl file.

The solution the questioner found is a more difficult way of doing something simple

The OP make no mention of having used the Manufacturing config tool it only mentions the line 50 config.  

This solution is a poor solution to the problem and should not be left.
0
 
MRK78Author Commented:
I did mention running the manufacturing config tool which did not resolve the issue, having spoken to Dage, they told me to delete the .udl file to resolve the issue, hence the reason i posted it and you should read and maybe re-read before calling something a poor solution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.