Solved

Sharepoint Designer and MOSS 2007 shared view

Posted on 2010-09-15
4
743 Views
Last Modified: 2012-05-10
Hi All,

I am trying to edit the layout of a page (resizing webpart zones and removing extra zones).  It appears to work just fine, but after saving, the changes only seem to be effective for the user I used when making changes in SPD.

Here are my exact steps used in modifying the layout

1. SPD - > File -> open site
2. Supplied Site
3. Authenticated as SPSADMIN user for my domain.
4. Clicked into Pages/default.aspx and when prompted clicked 'Edit Page Layout'
5. Deleted extra zones, and modified width
6. Saved and closed site.

Is there something I'm missing to make this change effective for ALL users and not just the SPSADMIN user?

Thanks,
Jeremy
0
Comment
Question by:Jeremy Morel
  • 2
  • 2
4 Comments
 
LVL 9

Expert Comment

by:irinuc
ID: 33683263
You would need to publish the page to make it available to all users.
0
 
LVL 1

Author Comment

by:Jeremy Morel
ID: 33683335
Admittedly somewhat of a novice, can you give me a push in the right direction?  What options do I choose when selecting publish site?  I want to simply publish it back to the MOSS server from which it came.
0
 
LVL 9

Accepted Solution

by:
irinuc earned 500 total points
ID: 33684219
I don't have the SharePoint page at hand, so I hope I am not giving wrong input :-)

It was my understanding that you modified a page in Pages library. You would need to go to the Pages library and choose from the dropdown list of the desired page (in the case that you described would be default.aspx) Approve. Then do the same and choose Publish.
0
 
LVL 1

Author Closing Comment

by:Jeremy Morel
ID: 33685257
Thank you very much.  This was the answer we were looking for!  For anyone else that has this same issue, here are some more details of a speedbump we ran into along the way:

While trying to check the files back in, we were shown an error that stated "A World Wide Web browser, such as Windows Internet Explorer, is required to use this feature".  This was due to the fact that I had Firefox installed on my system.  Appearently SPD 2007 is only designed to work with MSIE.  The solution is to either UNINSTALL FF or use a machine which only has IE installed (unfortunately setting the default browser to IE didn't make any change.)  More info can be found in this document:

http://social.technet.microsoft.com/Forums/en-US/sharepointgeneral/thread/b7334fa7-33db-497d-9966-73ef33d57712

Thanks VERY much for your timely help!

Jeremy
0

Featured Post

Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Since upgrading to Office 2013 or higher installing the Smart Indenter addin will fail. This article will explain how to install it so it will work regardless of the Office version installed.
Recently Microsoft released a brand new function called CONCAT. It's supposed to replace its predecessor CONCATENATE. But how does it work? And what's new? In this article, we take a closer look at all of this - we even included an exercise file for…
This video shows and describes the main difference between both orientations in Microsoft Word. Viewers will understand when to use each orientation and how to get the most out of them.
Learn how to make your own table of contents in Microsoft Word using paragraph styles and the automatic table of contents tool. We'll be using the paragraph styles in Word’s Home toolbar to help you create a table of contents. Type out your initial …

775 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question