?
Solved

Error with Backup Exec 12.5 Media Mount Failed

Posted on 2010-09-15
5
Medium Priority
?
2,258 Views
Last Modified: 2012-05-10
I am running Symantic Backup Exec 12.5.  I am constantly getting an error regarding one of my backups that says, Media mount failed. User canceled a Physical Volume Library operation.  The data that is having problems has been backed up without any errors previously.  All of a sudden, this error started happening and I can't figure out what is causing the error.  There haven't been any changes to the media.  The data in question is the system state of a server.  Does anyone have any suggestions on how to clear this error up?
0
Comment
Question by:jln543
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 3

Accepted Solution

by:
d_willia earned 1500 total points
ID: 33684633
I have similar and frequent problems with Symantec Backup Exec.  I kinda run-home-to-momma and update everything (windows, BackupExec, Drive/library firmware and drivers), powercycle everything.  This seems to work about 95% of the time.
0
 
LVL 6

Expert Comment

by:dax_bad
ID: 33686215
Checked if the "Auto cancel job after xx hours" is checked in the job properties ?

/Daniel
0
 

Author Comment

by:jln543
ID: 33686303
The auto cancel job is checked and will cancel if the job is not completed within 12 hours.  We don't want the backups running during normal business hours.
0
 
LVL 3

Expert Comment

by:tankmurdoch
ID: 33691432
Have u checked overwrite properties of the media set in use. If it is set to not allow overwrite it will time out looking for a tape. Also check the backup job properties to make sure that it is set to overwrite and not 'append - terminate if no overwritable media found'.

Also, check the alert history to see if there are any alerts asking for media to be overwritten. If there are then go to 'configure alert categories' and set 'media overwrite' to auto-respond with 'yes' after 1 min.

Let me know how it goes....
0
 

Author Closing Comment

by:jln543
ID: 33896474
the answer to perform updates and reboot helped.  I also needed to increase the time allowed to perform the backup and needed to uninstall and resinstall the remote agent on a couple of servers for everything to work again.
0

Featured Post

The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Microservice architecture adoption brings many advantages, but can add intricacy. Selecting the right orchestration tool is most important for business specific needs.
The Delta outage: 650 cancelled flights, more than 1200 delayed flights, thousands of frustrated customers, tens of millions of dollars in damages – plus untold reputational damage to one of the world’s most trusted airlines. All due to a catastroph…
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Suggested Courses

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question