Solved

Error with Backup Exec 12.5 Media Mount Failed

Posted on 2010-09-15
5
2,246 Views
Last Modified: 2012-05-10
I am running Symantic Backup Exec 12.5.  I am constantly getting an error regarding one of my backups that says, Media mount failed. User canceled a Physical Volume Library operation.  The data that is having problems has been backed up without any errors previously.  All of a sudden, this error started happening and I can't figure out what is causing the error.  There haven't been any changes to the media.  The data in question is the system state of a server.  Does anyone have any suggestions on how to clear this error up?
0
Comment
Question by:jln543
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 3

Accepted Solution

by:
d_willia earned 500 total points
ID: 33684633
I have similar and frequent problems with Symantec Backup Exec.  I kinda run-home-to-momma and update everything (windows, BackupExec, Drive/library firmware and drivers), powercycle everything.  This seems to work about 95% of the time.
0
 
LVL 6

Expert Comment

by:dax_bad
ID: 33686215
Checked if the "Auto cancel job after xx hours" is checked in the job properties ?

/Daniel
0
 

Author Comment

by:jln543
ID: 33686303
The auto cancel job is checked and will cancel if the job is not completed within 12 hours.  We don't want the backups running during normal business hours.
0
 
LVL 3

Expert Comment

by:tankmurdoch
ID: 33691432
Have u checked overwrite properties of the media set in use. If it is set to not allow overwrite it will time out looking for a tape. Also check the backup job properties to make sure that it is set to overwrite and not 'append - terminate if no overwritable media found'.

Also, check the alert history to see if there are any alerts asking for media to be overwritten. If there are then go to 'configure alert categories' and set 'media overwrite' to auto-respond with 'yes' after 1 min.

Let me know how it goes....
0
 

Author Closing Comment

by:jln543
ID: 33896474
the answer to perform updates and reboot helped.  I also needed to increase the time allowed to perform the backup and needed to uninstall and resinstall the remote agent on a couple of servers for everything to work again.
0

Featured Post

Backup Solution for AWS

Read about how CloudBerry Backup fully integrates your backups with Amazon S3 and Amazon Glacier to provide military-grade encryption and dramatically cut storage costs on any platform.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to fix error ""Failed to validate the vCentre certificate. Either install or verify the certificate by using the vSphere Data Protection Configuration utility" when you are trying to connect to VDP instance from Vcenter.
Microservice architecture adoption brings many advantages, but can add intricacy. Selecting the right orchestration tool is most important for business specific needs.
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question