Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 798
  • Last Modified:

Your Interactive Login has been disabled - Windows 2008 AD

I am making an RDP connection to an XP workstation running in a virtual environment. I can login with a user with administrator rights. However when I login with a standard user which had administrator rights to the XP workstation I get the "Your Interactive Login has been disabled" I have blocked any inheretance to  the OU I have this test user in so no GPO's should be effecting it.
What do I need to change??
0
lanman777
Asked:
lanman777
1 Solution
 
Mike KlineCommented:
Is that user in the remote desktop group on the local XP box?
Thanks
mike
0
 
Darius GhassemCommented:
0
 
lanman777Author Commented:
User is in the remote desktop group on the local xp box.
0
 
StefanKampCommented:
In active directory user and computers, open the useraccount, open tab terminal services profile, uncheck "Deny this user permissions to logon to any terminal server).

When this option is checked, even administrator are not able to use terminal services.

Hope this helps
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now