Solved

HOW CAN I SEND EMAIL VIA A HOTMAIL ACCOUNT USING  EVOLUTION SOFTWARE

Posted on 2010-09-15
18
927 Views
Last Modified: 2013-12-16
i HAVE SET UP UBUNTU, LATEST VERSION ,AND AM ATTEMPTING TO USE THE EVOLUTION PROGRAMME FOR CALENDAR  AND EMAIL
i CAN RECEIVE EMAIL VIA MY HOTMAIL ACCOUNT  BUT NOT SEND IT  
I HAVE THE SERVER TYPE SET TO SMPT
SECURITY TO SSL
AUTHENTICATION TO LOGIN WITH REMEBER PASSWORD TICKED  BUT IT DOES NOT  SEND EMAIL
ITS RETURNS ERROR "COULD NOT CONNECT  SERVER TIMED OUT "

SYSTEM   BROADBAND LAN
0
Comment
Question by:Ossie_Jesson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 4
  • 4
18 Comments
 
LVL 83

Expert Comment

by:Dave Baldwin
ID: 33684465
Your ISP may not allow you to send thru a 'foreign' server.  They do that by blocking port 25, the SMTP port.  Hotmail is also very picky about using their servers for sending from another program.  They may not allow it either.  I don't know what their current policy is but they did start refusing connections from desktop clients a couple of years ago.
0
 

Author Comment

by:Ossie_Jesson
ID: 33691356
Thanks for the reply
I have managed to get  hot-mail accounts to work in Thunderbird O k
so I think that I have a configuration setting   problem in Evolution
0
 
LVL 88

Expert Comment

by:rindi
ID: 33697301
Set the server name to smtp.live.com, and the port to 587, and the security to TLS.
0
Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

 

Author Comment

by:Ossie_Jesson
ID: 33735786
thanks  for the comment .
So far I have not been able to find the place in Evolution  where I can change the "port" setting
could someone help on that
Thanks
0
 
LVL 83

Expert Comment

by:Dave Baldwin
ID: 33736644
Add the port to the end of the server string like this: smtp.live.com:587
0
 

Author Comment

by:Ossie_Jesson
ID: 33739256
Thanks I have ADDED the PORT no as suggested  but  Istill cannot send Email ( receiving works fine )
0
 
LVL 88

Expert Comment

by:rindi
ID: 33744328
Have you also made sure that under Authentication  Type you have "Login", and under username "YourMail@hotmail.com" (and if you want that, also checked the "Remember Password")?

Also make sure you have the Server Type set to "SMTP".
0
 

Author Comment

by:Ossie_Jesson
ID: 33787780
firstly  please accept my apologise for not replying sooner but my work pattern at present leaves me away from my computers  for 4 days in a row

This problem is proving  tiresome now .. i have made changes as suggested  and  now I cannot  even receive emails    the, send receive  icon remains greyed out .

Aany help would be appreciated .

I thin delete teh account and start from scratch  would be best .So

1 ) can an expert please please  point me to some step by step guide to setting up and testing e mail  accounts in Evolution ,

2 ) it would be some much easier  if there was a test configuration button in Evolution  like there is in Outlook.
Is there one  a have missed it ?
Thanks
0
 
LVL 88

Accepted Solution

by:
rindi earned 500 total points
ID: 33788631
OK, try again by selecting "Edit", "Preferences" in evolution. Then under "Mail Accounts" select your hotmail account and click on "Edit".

In the identity section make sure your email address and Reply-to Address are correct (yourID@hotmail.com).

Under "Receiving Email" make sure you have selected "Pop" as Server type. Server should be "pop3.live.com", and the uername should be "YourID@hotmail.com". Under Security select "SSL Encryption", and "Password", "Remember Password".

In "Receiving Options" I have checked "Leave messages on Server", as that way I can read the mail on other PC's too.

Under "Sending Email" select "SMTP" as Server Type. The Server should be "smtp.live.com:587", "Server requires authentication" should be checked. Security should be "TLS encryption", authentication should be "PLAIN", the username "YourID@hotmail.com", and again "Remember Password" should be checked.

Now just incase you have entered the wrong password while trying, select "File", "Forget passwords". After that try sendin and receiving mails. You should get asked for the password so you can enter the correct one.

In my evolution those settings work fine...
0
 

Author Comment

by:Ossie_Jesson
ID: 33791881
Thanks
 i have folllowed the instructions line by line and no progress  yet the send receive is still greyed out .
Thanks any way
0
 
LVL 83

Expert Comment

by:Dave Baldwin
ID: 33792477
I have Evolution on Ubuntu 8.04.  I followed the directions @rindi gave above and it works fine with my Hotmail account though I left SMTP at port 25.  Which Linux are you using?  Do you have an alternate email account on that machine that you can use to test with?
0
 

Author Comment

by:Ossie_Jesson
ID: 33794179
hi
I am using Ubuntu 10.04 and with Evolution 2,28,3  or rather I am not using Evolution 2,28,3 with Ubuntu 10.04 because I cannot get it to work
looking forward t oany expert help that will help we get this program to run with my mail server .. or indeed any mail server
Thanks
0
 

Assisted Solution

by:Ossie_Jesson
Ossie_Jesson earned 0 total points
ID: 33794414
Thanks EXPERTS PROGRESS HAS BEEN MADE  I NOW HAVE  MY HOTMAIL ACCOUNT AND BTINTERNET ACCOUNT WORKING THANKS

THIS IS THE NITTY GRITTY  OF OF IT
1) The Send receive  was greyed out because I was  working "Offline " even tho the File meu did not show  the work Online Option which it should  do if you are offline
see    
                 http://ubuntuforums.org/showthread.php?t=484200
Remedy  this by in the File menu select " Work Offline"   then move out of the menu and back in again and  select work Online  ) strange but this is what  i did
2 ) TYPO Ii had made a typo in the send mail  dialogue box in the Edit >Preference> Mails Accounts >Edit Sending emails .
I had correctly inserted myid @hotmail.co.uk in the email address box  but had put myid@hotmail.com in the user name box , force of habit I guess from using a .com email for years  .

So with the Experts guidance I pinpointed my errors and have got under way  . Thanks  now I can get to work !!

0
 

Author Comment

by:Ossie_Jesson
ID: 33794470
Thanks to rindl for your detailed contributions and also Dave Baldwin for looking in

thanks to EE Administrative for  you help with question location
0
 
LVL 83

Expert Comment

by:Dave Baldwin
ID: 33794538
Glad you got it and glad to help.
0
 
LVL 88

Expert Comment

by:rindi
ID: 33794572
I'm using Linux Mint which is based on Ubuntu 10.04 and it works well. I have no idea what is different in your case.
0

Featured Post

On Demand Webinar - Networking for the Cloud Era

This webinar discusses:
-Common barriers companies experience when moving to the cloud
-How SD-WAN changes the way we look at networks
-Best practices customers should employ moving forward with cloud migration
-What happens behind the scenes of SteelConnect’s one-click button

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you using email marketing software? If not, you're missing out on effortless marketing and the reaching of desired conversion rates through email marketing software.
This is my first article on Expert Exchange on the Manual Method of Exporting Office 365 Mailboxes to PST format by using the eDiscovery mechanism of Office. Hope you will enjoy the article.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question