Solved

0x800ccc80 None of the Authentication methods supported by this client are supported by this server

Posted on 2010-09-15
10
967 Views
Last Modified: 2012-05-10
Hi All,
Hope you can help with a strange one.

Here is the situation.

Two routers connected to the same cable modem.  Both set to Static IP's, Both have same DNS settings.

Connect wireless (or wired) to one (netgear) and all the world is fine everything works fine.
Connect wireless(or wired) to the other everything seems to work until you try to send an email from Outlook 2007 and you get

"Sending' reported error (0x800ccc80) None of the authentication methods supported by this client are supported by this server'

Same machine, same Outlook, same Outlook profile.  Using Norton Internet security and have tried disabling firewall.  

Periodically, I will also get a message saying the encryption method is not supported also

The only thing different in the equation is the routers.  Have tried disabling the firewall on the affected router and anything else I could find...No Joy!

Any help or suggestions are appreciated

0
Comment
Question by:pfleury1
  • 6
  • 4
10 Comments
 
LVL 10

Expert Comment

by:ddiazp
ID: 33686139
what routers are these?

Can you compare the ip inspect statements on each router?

Have you manually doubled checked the account settings to make sure the proper settings are configured? (SSL, outgoing email requires authentication, etc,..):
0
 

Author Comment

by:pfleury1
ID: 33691150
The router brands/type does not seem to matter.   In this case the one that is fine is a Netgear wireless consumer router and the one that does not work is a Linksys wrt54G (these are my test routers), but the person with the issue can send email from his home network, and he has a Linksys router there.  He was at a hotel last week and could send mail fine, don't know what that router was.  He cannot send email from his office, wired or wireless.

On my two test routers, everything is set to the default settings, with the exception that they have static IP's and Static DNS (which are set to the same servers)

I have double, triple and quadruple checked ALL of the mail settings.  They are 100% correct, and they work...with some routers.

If I knew how to check the IP inspect statements on consumer routers, I'd be happy to do so.  The error messages appear to indicate that the information being sent through the routers is not "understood" by the server.  

Thanks for the suggestions
0
 
LVL 10

Expert Comment

by:ddiazp
ID: 33692881
If it fails still using an average commercial router while
It works for others then this is indeed strange. Is there a domain in this network? The machine that fails is part of the domain? Are there policies being pushed to this client from active directory?
0
 

Author Comment

by:pfleury1
ID: 33696372
Good question,

I went there too, but it does not work on the router that is connected to a network with no domain, and it does work on the router that is connected to a network that has a domain on it.  The machine is not a member of any domain.  Because of this, I don't believe there are any policy issues.  

I literally can see two wireless networks. I connect to the one that does not work, and send an email, I get the error and the message sits in the outbox and stays there.  I disconnect from that wireless network and connect to the other network (never even closing outlook) and as soon as I connect, whoosh! the email goes out.  

Yes it is very strange!
0
 
LVL 10

Accepted Solution

by:
ddiazp earned 500 total points
ID: 33696743
Let's try a few things.

While connected to the network that doesn't work.


Telnet to your mail server on port 25, or whatever port they receive email on, then type:
============================
HELO server.com
MAIL FROM:youremail@domain.com
(record output at this point)
RCPT TO:testemail@something.com
(record output at this point)
DATA
SUBJECT:yoursubject
(press enter twice)

test email

.
(record output at this point)
===========================


We'll try to send a simple email out and see what we get.


You can also try going to

Help->Office Diagnostics and let it run.


Also, maybe you wanna re-install office just for kicks
0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 
LVL 10

Expert Comment

by:ddiazp
ID: 33696754
Also try this:

1. Click Tools/Accounts and double-click the account that is giving you the error

2. Click "More Settings" button then "Outgoing Server" tab at the top

3. Put a check in "My outgoing server (SMTP) requires authentication" AND put a check in "Log onto incoming mail server before sending mail"


If not already configured
0
 
LVL 10

Expert Comment

by:ddiazp
ID: 33696763
Again,

Under the advanced tab of more settings, under Outgoing server (STMP) there is a line stating

"Use the following type of encrypted connection."

Try different settings
0
 

Author Comment

by:pfleury1
ID: 33696866
Done all of those things (i.e. The outlook server settings) at least 4 times. Tried multiple combinations, no joy.

I have not tried the telnet. That is a good suggestion. I will give that a shot in the morning and get back with the results.

Thanks for the suggestion.
0
 

Author Closing Comment

by:pfleury1
ID: 33708495
Bingo!!!!
When I telnetted to the server, I got a "rejected" message due to reputation from Barracuda Networks. The University this person works for uses Barracuda devices. It seams the IP I use for my service network to repair machines with viruses/malware/root kits etc. was listed with a "Poor" reputation from Barracuda Networks (no surprise there, that's why I do that on a separate IP) .  Requested removal, and 45 mins later the mail started flowing out.  It all makes perfect sense now.

Thanks ddiazp for getting me to go down the right track.  I'm a one man shop, and it really helps to have someone like you to get me to move in the right direction.
0
 
LVL 10

Expert Comment

by:ddiazp
ID: 33708550
Glad you got it going!, happy I was of any help.
0

Featured Post

What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

Join & Write a Comment

PRTG Network Monitor lets you monitor your bandwidth usage, so you know who is using up your bandwidth, and what they're using it for.
When it comes to security, there are always trade-offs between security and convenience/ease of administration. This article examines some of the main pros and cons of using key authentication vs password authentication for hosting an SFTP server.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now