Solved

FortiAnalyzer 100b Stop responding https / console

Posted on 2010-09-15
4
3,217 Views
Last Modified: 2012-05-10
Hi folks, few weeks ago, i'ved start to get strange trouble with my Fortianalyzer 100b. I'ved dicide to upgrade my firmware to the last available V4.0 MR2 Patch 1. After i've upgrade the firmware I still have the same issue.
Problem appear random, the device stop responding when I try to log on over https and  I can get any promp over management port (console cable). When this append I force to restart the device, i'll be able to connect after the reboot but trouble appear over and over.

Someone can help me to find any path of solution ?
0
Comment
Question by:Calinour
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
4 Comments
 

Author Comment

by:Calinour
ID: 33700448
Finaly, i've reset to factory from CLi, then flash the firmware with the same IOS v4.00 Mr2 patch 1.
After the reboot I have reload my configuration then receive nod error.
I've run de cli command "diag sys file-system fsfix" reboot then "diag sys file-system fsreport"
The report give me  error on hard drive and a tips that I need to run à check list in maintance mode.
So i've done "reload maintenance" then done "execute run e2fsck [switch1][switch2] [hardrive1]
I'm still under testing periode but I think bad sector on hardrive can be the cause
0
 
LVL 4

Accepted Solution

by:
Whiterat earned 500 total points
ID: 33749349
Hi Calinour,

I had a very similar problem on a Fortianalyzer recently, which did turn out to be a failed hard disk (although you should be seeing things in the console about this).

I highly suggest going through the various hardware tests at:
http://emea.fortinet.net/fortinet/

When (and if) you log a fault with Fortinet support, they will require you to run through these steps and give them the output anyway.

Thanks.
0
 

Author Comment

by:Calinour
ID: 33753028
Nice i'll try thopse test and give you feed back in few days
Thank
0
 

Author Comment

by:Calinour
ID: 33793566
I've done most of hardware test, advance, and nothing show up on the result. This going to make me crazy. I'll format log disk with recommanded image. I hope this gonna solve my issue.
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Meet the world's only “Transparent Cloud™” from Superb Internet Corporation. Now, you can experience firsthand a cloud platform that consistently outperforms Amazon Web Services (AWS), IBM’s Softlayer, and Microsoft’s Azure when it comes to CPU and …
If you're not part of the solution, you're part of the problem.   Tips on how to secure IoT devices, even the dumbest ones, so they can't be used as part of a DDoS botnet.  Use PRTG Network Monitor as one of the building blocks, to detect unusual…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question