Desktop Background (Wallpaper) not visible on WIndows Server 2003 through Remote Desktop

I know it is a silly and trivial thing, but I would like to be able to see the Desktop Background (Wallpaper) on a Windows Server 2003 system through Remote Desktop. I have the option enabled on the experience tab, and it worked at first, but now I just see the good ole' blue background.

I kind of like having a specific background so that at a glance, I know what "desktop" I am working on.

By the way, the connection is made using Logmein Hamachi, then the Remote Desktop Connection can be made from anywhere.

The computer I am connecting with is a laptop running MS XP Pro SP3.

Security is not really an issue, this is just for a testing/learning envirionment.

Thanks!
SmizzongAsked:
Who is Participating?
 
ragnarok89Connect With a Mentor Commented:
How about the following GPO:

Local Computer Policy | Computer Configuration | Administrative Templates | Windows Components | Terminal Services | Enforce Removal of Remote Desktop Wallpaper group policy.
0
 
ken2421Commented:
start, run, type mstsc
Click options
Click experience tab
Click desktop background.

Voila.


Tnanks,
Ken
0
 
ragnarok89Commented:
I suspect that your Remote Desktop Connection is not connecting to the console session of the server.

try connecting to    servername /admin

or if you do it from the command line:   mstsc /admin /v:server_name

Al
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
SmizzongAuthor Commented:
Ken2421: the setting is already checked. it did work when I initially set the background, but after logging out (closing connection) and logging back in, the background is no longer visible - only the standard blue background - Thanks - smizz.
0
 
SmizzongAuthor Commented:
ragnarok89:

i used your command from the run box, using the ip address as the "server_name".

connected successfully, but no dice. the background is good ole' blue.

Thanks - smizz.
0
 
SmizzongAuthor Commented:
ragnarok89:

Thanks for another possible option. I will check it out.
0
 
SmizzongAuthor Commented:
PERFECT! Thanks! Even though it is a little trival, it feels great to find the solution! MS Server 2003 by default, even though it is not configured, will not display the background to a terminal services logged in client. Thanks for helping - great job! - Smizzong
0
 
SmizzongAuthor Commented:
P.S. - the policy is set on the server (or machine you are logging into)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.