• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 369
  • Last Modified:

IE in Terminal Services - Enable

My predecessor disabled IE in terminal services and one of our remote users needs access to Internet in a terminal session.  I can't find group policy enabled to prevent it, nor are there any proxies set in IE preventing it.  I can use IE as admin, however the user cannot.  I have reviewed all the settings in Group Policy Editor.  Where might IE be disabled?  We are using Server 2003 R2 on the terminal server.
1 Solution
What exactly happens when the user tries to launch IE?
Is it that Internet Explorer doesn't open or doesn't display any webpages?

If the latter, did you check the following GPO?
Computer Configuration
->  Windows Settings
-> Security Settings
->Software Restriction Policies
-> Additional Rules
Under here it's possible to set certain paths to disallowed.

Best way to be sure what policies are applied for the user on the server would be to use the group policy results wizard within the Group policy management tool - it may be a domain group policy applied to the OU that the terminal server is in.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now