?
Solved

Error E3150 Unable to connect to network drive.

Posted on 2010-09-15
6
Medium Priority
?
3,918 Views
Last Modified: 2012-05-10
Enviornment: All Windows Server 2003 Standard SP2, CA Arcserve Brightstor 11.5 sp3,

I have CA Brightsor Arcserve backup and the backups are failing on two servers; the error message is as follows;

E3150              15/09/2010 11:39:33 PM 20134             Unable to connect to network drive. (DRIVE=\\APservername1\IPC$, EC=No network provider accepted the given network path.)
Information        15/09/2010 11:38:58 PM 20134             Note: Connect to \\servername1\IPC$ as DMZArcserve.
Information        15/09/2010 11:38:58 PM 20134             Note: Connect to \\10.157.0.11\IPC$ as DMZArcserve.



What interesting is when i click to modify the job, and select the client say servername1, i can enter the security credetails and be able to expand the c drive and the same for servername2.
servername1, and servername2 also has sql instances and when i enter the credetails for this agent, and click on the sql instance ico, i get the following error message:
Brightstor Acrserve BACKUP
Connection failed. User does not exist or does not have enouugh rights to connect to the SQL Server. Please check and upgrade the SQL Serve user properties.


When i run the preflight checks, i get the following error message;

Agent Checks:                                          Fail

Issues:      Failed to connect to Microsoft SQL Server on servername2 ( 10.157.0.12 )
            1. Ensure that all agents on servername2  ( 10.157.0.12 ) are running
            2. Modify this job and ensure that the username
               and password for Microsoft SQL Server are correct
            3. Ensure that BAKUPSERVER-1 is not denied access
               by the agent's access control list

      Failed to connect to Microsoft SQL Server on servername1 ( 10.157.0.11 )
            1. Ensure that all agents on servername1 ( 10.157.0.11 ) are running
            2. Modify this job and ensure that the username
               and password for Microsoft SQL Server are correct
            3. Ensure that BAKUPSERVER-1 is not denied access
               by the agent's access control list

From my backup server, when i run \\servername1c$ i get the following error message

No network provider accepted the given network path

Sometimes, i don't get the error message; and get prompted for the username/password, and supplying the servername\dmzarcserve and password, doesn't work.

So far i have tried the following;
checked accounts, not disabled, accounts are local administrators and backup operators and server operators
No changes has been made to the enviornment that i am aware of, as backups were runing fine a week ago.

please help
0
Comment
Question by:S00007359
  • 3
  • 3
6 Comments
 
LVL 9

Expert Comment

by:vanbarsoun
ID: 33686657
That sounds like a fairly old version of ArcServe. Have you checked for any updates that might address this issue?
0
 
LVL 12

Author Comment

by:S00007359
ID: 33686955
Well the backups have been running fine all this while. CA support advises it could be networking/server issue as i can't access the network share from my bakup server at all.
From my backup server, when i run \\servername1c$ i get the following error message

No network provider accepted the given network path


0
 
LVL 9

Expert Comment

by:vanbarsoun
ID: 33687031
Sounds like it might be unable to resolve DNS names. Can you ping that same servername from a command line on the backup server and have it resolve properly? Perhaps try FQDN instead of just DNS name?
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
LVL 12

Author Comment

by:S00007359
ID: 33687367
we are using hosts file and ip addressess, dns is not setup, has never been.
0
 
LVL 9

Expert Comment

by:vanbarsoun
ID: 33687376
So what is the result when you ping the name of the host you're trying to reach from the backup server? Does it resolve to the proper IP?
0
 
LVL 12

Accepted Solution

by:
S00007359 earned 0 total points
ID: 33721675
Thanks for all your support; i found out that there was some server hardening done without our knowledge, and here's the findings;

Found by running the secpol.msc on both the servers, under Local Policies; Security Options\

Network security: LAN Manager authentication level      Send NTLMv2 response only\refuse LM and NTLM

changed to:
Network security: LAN Manager authentication level      Send LM & NTLM - use NTLMv2 session security if negotiated

rebooted the servers, and all going good. Issue Resolved, and yes, you can say security does work! :-)


0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Delta outage: 650 cancelled flights, more than 1200 delayed flights, thousands of frustrated customers, tens of millions of dollars in damages – plus untold reputational damage to one of the world’s most trusted airlines. All due to a catastroph…
Microsoft will be releasing the Windows 10 Creators Update in just a matter of weeks. Are you prepared? Follow these steps to ensure everything goes smoothly and you don't lose valuable data on your PC.
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…
Suggested Courses

601 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question