Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Blackberry Enterprise Server Express Installation Issue

Posted on 2010-09-15
5
Medium Priority
?
611 Views
Last Modified: 2012-05-10
I've about run out of patience with the BES Express installation. I've run into multiple issues during the installation but I'm stuck on this one. I've attached a photo of the error I receive during the final installation. If anyone could help, I would appreciate it.

BESInstallFail.PNG
0
Comment
Question by:SilveradoFreak
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 35

Expert Comment

by:Seth Simmons
ID: 33687592
You need to install Java 6 Update 15.  Yes, I know, it should install if it's not there but when I did this install manually a few weeks ago it failed.  After I installed it manually setup continued.

It MUST be 6 Update 15.  Trying 16 or higher will cause setup to fail.

http://java.sun.com/products/archive/j2se/6u15/index.html
0
 
LVL 35

Expert Comment

by:Seth Simmons
ID: 33687596
Correction on second statement....when installing BES the java portion did not install during setup.  After installing java manually then restarting BES setup it got passed that.
0
 

Author Comment

by:SilveradoFreak
ID: 33688127
I tried the installers on that link and i received an identical error.

I started by installing them, then restarted the BES installation. BES did not recognize that the Java 6 updates were installed. The response from the installer looked identital to the one attached above.
I have a 64 bit machine so I installed the 64 bit verions. As the BES installer is only 32 bit, that would make no difference correct?
0
 
LVL 35

Accepted Solution

by:
Seth Simmons earned 2000 total points
ID: 33688143
I would remove the 64bit version and install the 32bit version.
0
 
LVL 6

Expert Comment

by:kiwistag
ID: 33688246
We recently tried installing BES Express (5.0) to a Server 2008 R2 environment.
After hassles we had to roll back to Server 2003 (R2). Worked like a charm.
There is documentation somewhere about it being finnicky with Server 2008+ & x64.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
Are you an Exchange administrator employed with an organization? And, have you encountered a corrupt Exchange database due to which you are not able to open its EDB file. This article will explain all the steps to repair corrupt Exchange database.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
Suggested Courses

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question