SharePoint backup Error: Final error: 0xe000942a - Backup Exec did not find any virtual machines to dynamically include in the backup.

Hi All,

I'm having problem in backing up my Share Point 2007 SP2 farm (all in one server) with Backup Exec 2010 R2, it was reported like the following error:

ha anyone ever encounter this problem before ?

It works fine in the SharePoint 2010 but not in the 2007 SP2.

Thanks,
JJ
Job ended: Thursday, September 16, 2010 at 10:11:15 AM
Completed status: Failed
Final error: 0xe000942a - Backup Exec did not find any virtual machines to dynamically include in the backup.
Final error category: System Errors

For additional information regarding this error refer to link V-79-57344-37930

Open in new window

LVL 1
jjozAsked:
Who is Participating?
 
tankmurdochConnect With a Mentor Commented:
Check the selection tabs to make sure that there are no virtual machines selected anywhere, in both the GUI and text selections...

Let me know...
0
 
Justin SmithConnect With a Mentor Sr. System EngineerCommented:
News Flash.....Symantec products are HORRIBLE at backing up SharePoint!!!  They are even worse at restoring.
0
 
jjozAuthor Commented:
yeah, how did you know man :-O
this is and upgraded version of Backup Exec 2010 R2 trying to backup SharePoint 2007 farm using updated agent, but how come it ask for a Virtual Machine !?!? so horrible and confusing error.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.