Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 788
  • Last Modified:

Exchange 2010 SP1 Upgrade -

I have a Server 2008 R2 Enterprise server with Exchange 2010 installed. I am running the prerequisites for installing SP1. I keep getting this error below.

Error:
This computer requires the update described in Microsoft Knowledge Base article 979744 (http://go.microsoft.com/fwlink/?linkid=3052&kbid=979744). Please install the required update to proceed.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

When I run Windows6.0-KB979744-x64.msu, I get "The update is not applicable to your computer."

Not sure where to go from here. I have .net 3.5.1 installed on the server. Do I have the wrong file?

0
LeviDaily
Asked:
LeviDaily
  • 2
1 Solution
 
v_9mhdrfCommented:
Please follow this link and install all the pre-requisites before upgrading to Exchange 2010 Sp1.

http://msexchangeteam.com/archive/2010/09/01/456094.aspx

Hope this Helps

Thanks,
Mohammed :-)
0
 
v_9mhdrfCommented:
Please check whether you are selecting the x64 bit version of hotfix while installing the following hotfix.
May be the Hotfix you are trying to install will not be a 64 bit one.
Check that out!
0
 
LeviDailyAuthor Commented:
Thanks!! This is server 2008 R2.. I was trying to install 6.0 instead of 6.1. This worked.. Upgrade in progress.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now