• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 963
  • Last Modified:

disable Information bar

Hi,

I have an web based application, placed on a server. I access it via internet explorer.
After installing windows updates or internet explorer 8, I have this mesage that keeps popping up every time a access any web page within the application.
the message is : To help protect your security, Internet Explorer has blocked this website from displaying content with security certificate errors. Click here for options.

Thanks a lot.
0
tareksa
Asked:
tareksa
2 Solutions
 
themrrobertCommented:
Im not on IE at the moment, but I will be at 10am pst. (8.7 hours)

Click the  bar when it pops up and go into the Options or Settings dialog. Turn off or lower the security settings FOR ALL PAGES WITHIN YOUR ZONE/DOMAIN. (as in, add your domain/alias to the list of allowed domains and basically let it run unsecured.)

If it still works this way you should  be able to get it with little effort :)

Good luck!
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now