Yahoo Mail "If you are seeing this page, your browser settings prevent you from automatically redirecting to a new URL"

One of our PC's has some internet browsing issues, specifically, after logging in to Yahoo Mail, this displays briefly: "If you are seeing this page, your browser settings prevent you from automatically redirecting to a new URL", then a really basic HTML only page loads with a Yahoo search bar, the user tells me other sites are also not loading properly. So far I've made sure there's no pop up blocker (even disabled IE's), I disabled all the McAfee security stuff, and reset all the IE settings. I have not tried another browser. Thanks for your help.
canalicomputersAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
canalicomputersConnect With a Mentor Author Commented:
I gave up and reinstalled Windows.
0
 
60CalCommented:
Have you tried adding it to the trusted sites?

tools>internet options>security>Trusted sites

0
 
canalicomputersAuthor Commented:
Just tried that and still no luck. Also, I installed Chrome and the issue doesn't occur in it and I did a quick scan with Avast Free Antivirus which didn't find any threats.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
EdMonkCommented:
Check that Javascript isn't disabled. Open CONTROL PANEL -Internet Options - Security, and either move the slider to the default (Medium-low) or click custom level and turn on scripting settings. If you don't open it from control panel you might not get the option to change it as IE will already be open.
If you don't need to worry about preserving settings, then you could also go to the Advanced tab and click 'Reset' to default it back to the original settings.
Failing that there are loads of articles all over the web about this - http://www.google.com/search?q=If+you+are+seeing+this+page%2C+your+browser+settings+prevent+you+from+automatically+redirecting+to+a+new+UR&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a
It's almost certainly a setting in IE that causing it as it doesn't happen in chrome

Hope this helps
0
 
60CalCommented:
Try running the page in compatibility mode for IE.

tools>run in compatibility mode.
0
 
canalicomputersAuthor Commented:
No luck with Compatibility Mode, I also just tried using IE with no Add Ons and got the same result
0
 
canalicomputersAuthor Commented:
and i checked all the security options too, and reset the IE settings again
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.