Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 900
  • Last Modified:

Exchange 2003 Can't Receive Email Because of Full Mailbox

I'm having an issue with one Exchange 2003 user.  The user has a 38 GB mailbox, so I was testing some things to bring the user into a new workstation since there were problems using cached mode.  One of the things I tried was putting all his mailbox defaults to 0, since I figured this would make the mailbox size unlimited.  Then the user stopped receiving emails.  Anyone who sends him an email gets an NDR saying the mailbox is full and Exchange won't continue sending it.  So, then I found that the unlimited mailbox size is simply unchecking all the boxes in the defaults tab.  After I unchecked all the boxes, the same NDR reply comes up whenever sending to this person.

Any ideas?
0
sedberg1
Asked:
sedberg1
  • 5
  • 5
  • 2
  • +1
1 Solution
 
Tyler LaczkoCommented:
There are individual settings for people's mailboxes and there are exchange server settings. you may want to take a look at your server settings.

personally i would recommend archiving his emails...
0
 
chqshaitanCommented:
i am surprised he has not had any previous issues.

I suggest that firstly you export the users mail to another platform as that is huge amount for a single user. There are various products you can get that will archive old mails away and this is transparent to the user.

A mailbox that size will being a major impact on the performance of the mail system, extending the backup time for the system etc etc.

Have a look here for some suggested packages :

http://www.slipstick.com/exs/archive.asp
0
 
sedberg1Author Commented:
I've checked the server settings under the mailbox storage group, and the limits there are also unchecked.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
DanJournoCommented:
Whats your total exchange database size? Maximum is 75GB (if you increase it to the maximum by changing the registry).
If you export the user's mailbox into a PST file, whats the file size? You may find that the server is storing large amounts of deleted emails.
0
 
sedberg1Author Commented:
This is Exch Ent.  I can't export the PST file now since it'd take over a day maybe even two.  Yes, I'm sure the server is storing massive amounts of junk and deleted emails but this guy refuses to delete the emails.  Right now, I just really need to get the emails coming in again.
0
 
DanJournoCommented:
Are any of the other users having this problem?
0
 
sedberg1Author Commented:
No.  This happened after I changed the mailbox defaults to 0 for everything on this user's account b/c I thought that was how to tell the server to use unlimited mailbox size.  That's when the emails stopped coming in.  After I changed the defaults to uncheck the limits, that should have made the mailbox size unlimited, but there are still NDRs going out to senders saying that the mailbox is full.
0
 
DanJournoCommented:
Take a look at this:-
http://www.msexchange.org/tutorials/Set-Size-Limits-Messages.html

Im wondering what will happen if you set a huge limit (rather than setting no limit).
0
 
DanJournoCommented:
Also, change the "Deletion Settings" so that his deleted emails get removed from the server.
(the second screenshot on that page i linked to)
0
 
sedberg1Author Commented:
I tried changing the limits to the max, but it maxes out at 9999999, so essentially 10 GB.  That's not feasible for this user.  Neither is it feasible for me to go ahead and delete his deleted items.  Basically the best practices of managing email size and archiving do not apply to unreasonable users who have "C" in front of their job title.
0
 
DanJournoCommented:
When I say 'deleted items', I'm not talking about the folder displayed in his Outlook.
Even after you delete the items from Deleted Items, the server keeps a copy until you perform a backup.
I had a similar issue with a executive account, I kept telling him to reduce his mailbox but he didn't and the server hit the 75gb limit. After I ran compressing and defrag on the exchange database, it turned out his actual mailbox was much smaller. You may find that you are in a similar situation. But beware, defrag and compression can take a weekend.... at least!
0
 
Tyler LaczkoCommented:
Your exchange 2003 server was never designed to support email mailboxes that size. your "C" exec's need to be told that this will not work and they need to be cleaned up / archived.

Or upgrade to the new Exchange Server.
0
 
sedberg1Author Commented:
Ok, so I figured out what the problem was.  When you change the mailbox size limits, the store doesn't refresh those changes for a while.  Online research told me that it will take a while, though nothing I found told me exactly what.  I made the initial changes that caused the error this morning around 830am.  It was about 1145am that the client told me of the problem, so my best guess is a few hours.  Then when the settings were changed to unlimited, the store would take approx another few hours to update the changes.  However, restarting the information store would make the changes initialize immediately, which is what we wound up doing.

@Danjourno, thanks for the help and sticking with me.  I'm going to start handling this.

@professionalcomputersolutions, you obviously live in lala land.
0

Featured Post

Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

  • 5
  • 5
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now