Solved

right clicking on email message in Outlook 2003 is very slow

Posted on 2010-09-16
5
433 Views
Last Modified: 2012-06-27
Hi, when I try to right click on a message to do anything (mark as unread, open, print, all the good right click stuff), it takes a while for the menu to become usable.  please assist.  
0
Comment
Question by:nkuo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 7

Accepted Solution

by:
thakurdinesh earned 350 total points
ID: 33695131
This is because of the large .pst or.ost file size. Close the outlook and click start>Run> Outlook /safe hit enter. Now try to repeat the right click step. If the process takes time, reduce the size of mailbox by archiving older emails and compact the data file.
0
 

Author Comment

by:nkuo
ID: 33695163
That' was one of the first thing I did.  archived everything off to 1.7 G.  in 2 days, his mailbox has grown to 2.8 G.  I've also defragged his offline pst and disc.  Any other solutions besides keep on archiving off more email?
0
 

Assisted Solution

by:LimeRidge29
LimeRidge29 earned 150 total points
ID: 33697476
The mailbox (and related local file) should not exceed 1.8 GB, or you are risking corruption.  Definitely archive more to get down below 900 MB.  If this is an Exchange mailbox, then after archiving, delete the OST file (usually here:  C:\Documents and Settings\[user]\Local Settings\Application Data\Microsoft\Outlook) and it will be recreated the next time Outlook is started.

On a side note, this person must send/receive some huge files to grow the mailbox 1.1 GB in 2 days!
0
 
LVL 7

Assisted Solution

by:thakurdinesh
thakurdinesh earned 350 total points
ID: 33697516
After archiving, you should compact the Data file to reduce the size. Because after archive, the size will not reduce, even there is no emails. The solution is to compact the data file.

Click on tools, Account settings > Data file > click on settings and then click on compact file.
Untitled.png
0
 

Author Comment

by:nkuo
ID: 33698298
Thanks everyone. I think the best thing I can do at this point is try to set some rules to redirect some emails with largevattachment to a secondary pst. He sometimes gets ivermectin 100mb of product photos. We also need to move to 2010  to take advantage the 4g pst. Pointswill be distributed evenly. Thx again.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
Mailbox Overload?
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question