Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2337
  • Last Modified:

Lets start over- how do I undo tls settings in exchange 2010

At this point none of the email is now getting to the client- I need to start over- How do I undo the settings in Exchange 2010 where I created TLS for a single omain.  I want to go back to plain ol smtp.  I need to change it back quickly.
0
funkyone60
Asked:
funkyone60
1 Solution
 
Zach2001Commented:
You could try deleting the current receive connectors and then recreate one
New-ReceiveConnector -Name Test -Usage Custom -Bindings 192.168.0.1:25  <---your ip obviously

or remove and reinstall the transport role (probably the best)

I have hit pickle after pickle with securing SMTP on exchange 2007 / 2010 and have often had to relate to another server to set things back to work
0
 
endital1097Commented:
you need to go in reverse with this article
http://technet.microsoft.com/en-us/library/bb123543.aspx

if there is just one domain you want to remove run the following
$TransportConfig = Get-TransportConfig
$TransportConfig.TLSSendDomainSecureList -= "removedomain.com"
Set-TransportConfig -TLSSendDomainSecureList $TransportConfig.TLSSendDomainSecureList

if you want to wipe it all
Set-TransportConfig -TLSSendDomainSecureList $null
0
 
funkyone60Author Commented:
Helped me coming and going- excellent!!
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now