Solved

ccm-manager attempting to register

Posted on 2010-09-16
3
889 Views
Last Modified: 2012-05-10
Hi there,

We've got some MGCP gateways at branch site that register to a centralized Call manager cluster. Everytime, when I configure ccm-manager related commands on the gateway (attached below) and issue 'show ccm-manager'; the gateway always comes up as follow:

Host#sh ccm-manager
MGCP Domain Name: xxx.abc.com
Priority        Status                   Host
============================================================
Primary         Registering with Primary CM               10.133.32.105
First Backup    Backup Ready             10.133.1.106
Second Backup   None

As you can see above, it always stays as "registering with Primary CM", then it tries the secondary CM but never registers. We then have to reload the device to get it to register. I'm just wondering what would be the possible cause behind this ? IOS is c3845-advipservicesk9-mz.124-20.T4.bin

Related config is given below:

host#sh running-config | section mgcp

 pri-group timeslots 1-31 service mgcp
 pri-group timeslots 1-31 service mgcp
ccm-manager fallback-mgcp
ccm-manager mgcp
mgcp
mgcp call-agent x.x.x.x service-type mgcp version 0.1
mgcp rtp unreachable timeout 1000 action notify
mgcp modem passthrough voip mode nse
mgcp modem passthrough voip codec g711alaw
mgcp codec g711alaw packetization-period 20
mgcp voice-quality-stats all
mgcp ip qos dscp cs3 signaling
mgcp package-capability rtp-package
mgcp package-capability sst-package
mgcp package-capability pre-package
no mgcp package-capability res-package
no mgcp timer receive-rtcp
mgcp sdp simple
mgcp fax t38 inhibit
mgcp rtp payload-type g726r16 static
mgcp profile default

Any help would be appreciated !
0
Comment
Question by:nabeel92
3 Comments
 
LVL 13

Expert Comment

by:luc_roy
ID: 33700257
here is a simple quetion, but can they ping each other?
0
 

Author Comment

by:nabeel92
ID: 33706228
Yes, g/w can ping call manager !
0
 
LVL 3

Accepted Solution

by:
shameer2000611 earned 500 total points
ID: 33716877
As a suggestion this may happen due to some bug on the IOS.You can verify any bugs which affect end point registration.Better check with TAC and try to upgrade one of your gateway in the remote site ans see what happens.Some cases this will fix your issue.
0

Featured Post

What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

Join & Write a Comment

There are no good configuration guides for HP-H3C router to LYNC on the web. :( Big statement, but we havent been able to find one yet. We did find the following document useful, but the information was not enough to use H3C router for use as a L…
Implementing Avaya's One-X portal is pretty painless, until you want to deploy this to the Android and iPhone clients when these clients are outside of your network. The clients will also work within your local network. Here is our experience and so…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now