• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 947
  • Last Modified:

Mapped share error: Access denied


I have a strange one....

I have 10 users in an AD security group called DataM.
I have a share on a Server, root of D, called SQLDATA
SQLDATA Share permissions is set to give full controll to the DataM group, no ther settings

9 out of the 10 users in the group map the share and it works fine. The 10th user gets the share mapped but when he tries to explore the mapped drive gets ACCESS DENIED error.

Any thoughts before i delete his profile and start him again?
Neil Russell
Neil Russell
1 Solution
is he a member of a group that does not have have NTFS permissions of the folder (structure)?
Share/NTFS - least privaledged wins.
Check to see if he has (doesn't) have something in common with the other 9
Ask him to try it from another PC, make sure it isnt a problem with the PC accountt he is trying to access from.

What do his "effective permissions" say?

To view effective permissions on files and folders.

1.  Open Windows Explorer, and then locate the file or folder for which you would like to view effective permissions.

2.  Right-click the file or folder, click Properties, and then click the Security tab.

3.  Click Advanced, and then click the Effective Permissions tab.

4.  Click the Select button.

5.  In Name, enter the name of a user or group and then click OK. The selected check boxes indicate the effective permissions of the user or group for that file or folder.

Neil RussellTechnical Development LeadAuthor Commented:
They all New users in the domain and belong to no other groups at all.
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

assuming all the members have the correct permissions

check to properties of the share to make sure you are not exceeding the max allowed connections.
a common mistake is to allow 10 connections for 10 people but done forget the server connects as well meaning 11 connections in total.

Did you look at my comment and try the suggestions?
Neil RussellTechnical Development LeadAuthor Commented:
Found the problem!!
The user had mapped another drive to the same server location but by IP address and using different credentials. Even after deletion it would not map. Used control userpass..... deleted stored credentials and hey presto
          Please try to that option
start click on the Run
\\  like your ip of server
then ask the User Name and Password
after that you are Select Allway Allow sign yes click on there and

than your problem will be solved
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now