Solved

Exchange 2010 SP1 - GAL's empty

Posted on 2010-09-17
6
1,945 Views
Last Modified: 2012-05-10
Hi,

last night I upgraded our Exchange 2010 server to SP1. Since then the Exchange 2010 mailboxes get empty GAL's. We have a coexistence in our Exchange farm, there are a few Exchange 2003 servers.
So the legacy users (mailboxes on the Exchange 2003 server) get the correct GAL.

This error I found in the Event Viewer:
Process Microsoft.Exchange.AddressBook.Service.exe (PID=2788). Coudn't find a global address list for user '(null)' (SID='S-1-5-21-353336168-582209970-19082705-2111')

Please help us out, as the users can't access the GAL, but more importantly their BlackBerry's aren't working...
0
Comment
Question by:ISBNET
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
6 Comments
 
LVL 11

Expert Comment

by:Coast-IT
ID: 33699345
I can't take credit for this, here is the same problem with another user ;

http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_26320925.html
0
 

Author Comment

by:ISBNET
ID: 33699501
The URL you gave me is about Offline Address Books... This has nothing to do with GAL's.
But thanks for your time anyway :)
0
 
LVL 11

Expert Comment

by:Coast-IT
ID: 33699976
Apologies.

I noticed that the exact same text that you are loking for exists in that message ;

EventID: 2913
Process Microsoft.Exchange.AddressBook.Service.exe (PID=9816). Coudn't find a global address list for user '(null)' (SID='S-1-5-21-1669006098-685327170-2493165136-5589')
0
Comparison of Amazon Drive, Google Drive, OneDrive

What is Best for Backup: Amazon Drive, Google Drive or MS OneDrive? In this free whitepaper we look at their performance, pricing, and platform availability to help you decide which cloud drive is right for your situation. Download and read the results of our testing for free!

 

Author Comment

by:ISBNET
ID: 33788812
Anyone ?
0
 

Accepted Solution

by:
ISBNET earned 0 total points
ID: 34238149
Since Exchange 2010 SP1 there is no need anymore for the MsExchQueryBaseDN attribute.
If anything is filled in but <clear> the user will not see the GAL.

After clearing this for all our users, all problems were solved.
0
 

Author Closing Comment

by:ISBNET
ID: 34276679
Found the answer through Google.
0

Featured Post

Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Exchange 2016 - Archiving and Retention Policies 1 56
user Log on times in AD 5 41
Group policy and test domains 2 36
Active directory DNS integrated question? 7 46
This article explains the steps required to use the default Photos screensaver to display branding/corporate images
A company’s centralized system that manages user data, security, and distributed resources is often a focus of criminal attention. Active Directory (AD) is no exception. In truth, it’s even more likely to be targeted due to the number of companies …
how to add IIS SMTP to handle application/Scanner relays into office 365.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

751 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question