Cannot RDP into Server 2008 box

Hey there, I have a new config ona 2008 Server R2 64bit box.  There are 2 virtual machines running with server os's on them.

The main server has 2 nic's, Both NIC's were originall configured with separate IP's and same gateways, then hyper-v snagged #2 nic and turned it into the virtual switch.

Anyhow, I am trying to RDP into the server through the primary NIC ip address and nogo, firewall is set to allow, have not messed with the firewall.

I can RDP to one of the hyper-v IP's though into the session.

Help!

Thanks!
bcameron70Asked:
Who is Participating?
 
Darius GhassemCommented:
Check your Network Binding order make sure your primary is listed first. Go to network connections click advance settings then here you will see your binding order
0
 
bcameron70Author Commented:
Wow...did not know that was even there.....why is rdp connections in the list of bindings?

I moved my adapter to the top, I would guess I need to restart after doing this to make it work, I'll have to wait until tonight.  I'll throw you the points in a few min, can you answer me about the rdp in the list tho...

Thanks
0
 
Darius GhassemCommented:
Can you explain about RDP in the list?
0
 
bcameron70Author Commented:
I'll send a screen shot in a bit
0
 
cshepfamCommented:
If you right click on "Computer"  go to "Properties" then the Remote Settings tab on the left, check the "Allow connections from computers running any version of Remote Desktop"  then "Select Users" and pick the account you want to logon.

 
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.