Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3546
  • Last Modified:

Configuring VPN on Zywall USG 100

Hello,

I've been trying for days to configure an ipsec VPN connection on a USG 100 from a client computer using greenbow's software. Everything worked fine on the old firewall Zywall 5. I've been thru the various guides and examples from zyxel greenbow, but none worked. I've checked all the protocols many times. It seems that I'm missing something. The firewall is already configured for the mail server behind it and it works fine for that purpose.
There is a timout error after 5 retrys on Phase1
Zywall USG 100  firmware 2.20
Greenbow Ipsec software V 2.5.204
0
pfriedli
Asked:
pfriedli
2 Solutions
 
jensskovCommented:
Hi

Could you share you conf and tgb setup?

I would suspect a problem with a policy route, from what you descripe have you checked the checkbox in the VPN setting that dynamic tunnels should be treated within a zone?

Could you also post log entries from the USG from the time when the TGB connects.


0
 
ccomleyCommented:
Please check the log on the USG and on the remote client for the failed attempts. What's it reporting?

Phase 1 fails are normally pretty basic and easy to spot and fix!. I hope...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now