Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2279
  • Last Modified:

Citirix XenApp servers are reporting full load

I have one Citrix server reporting a full load.  This Citrix server is running 4.5 with Release 2 and several other hotfixes.  This server has been working for months.  If I view the serverhealth from the Citrix Access Management everything reports back ok.  The server only hosts applications.  I have tried simple things like restarting IMA service.  I saw other posts about recreating IMADirectory and the RMLocalDatabase databases.  I did recreate both databases.  On the Load manage Application for the Citrix server and there are no evaluators assigned to it.  

0
Answerguru
Asked:
Answerguru
1 Solution
 
Carl WebsterCommented:
What is the load # being reported?
0
 
AnswerguruAuthor Commented:
When running qfarm /load the server was not listed.  I tried to RDP into the server and I got the error message Remote logins are disabled.  I looked in Citrix Access Managemnt Console and the server was set to disabled.  I clicked enable logon and everything started working.

Thanks,
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now