Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Quickbooks Pro 2010 application flashing / not displaying properly in Citrix

Posted on 2010-09-17
6
Medium Priority
?
1,675 Views
Last Modified: 2012-05-10
I have published Quickbooks Pro 2010 in the same manner with which I have published previous versions of Quickbooks but for some reason when we launch the application via Citrix it just keeps randomly blinking and you can't control the mouse cursor. I have to close the Citrix session from the management console. I have tried changing around both the resolution as well as the colors but it doesn't make a difference. I do not have these problems when launching Quickbooks from a regular terminal services session. Please Help.
0
Comment
Question by:Rob Sanders
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
6 Comments
 
LVL 7

Expert Comment

by:dnsguru44
ID: 33723920
Is this happening on all users' workstations or is this an isolated issue to one user?  
0
 
LVL 1

Accepted Solution

by:
Rob Sanders earned 0 total points
ID: 33724961
It was an all workstations. I don't know what changed but it started working. I restarted the Citrix server a couple of times. Perhaps that fixed it, but I really don't know.
0
 
LVL 7

Expert Comment

by:dnsguru44
ID: 33725505
I am glad it's working, if it happens again please post again so we can drill down and find a permanent solution.  
0
What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

 

Expert Comment

by:ASI
ID: 33959984
This is happening on my Citrix server as well. Rebooting or shutting the computer down seems to temporarily fix the problem. but it always comes back.  does anyone have answer?
0
 
LVL 1

Author Comment

by:Rob Sanders
ID: 33960019
I had to rebuild my Citrix server to resolve this issue along with some other problems. It seems to be working properly so far. One thing that might help is loading any and all available Citrix service packs and hotfixes if you haven't already.
0
 

Expert Comment

by:ASI
ID: 33960054
found this on Citrix site: http://support.citrix.com/article/CTX126064
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After several days of searching and hunting for limited documentation, I wanted to share this guide to hopefully save someone the hassle of trying to figure this out on their own. I have tested this on Xendesktop 7.1 and PS 4.5 running simultaneous…
Instead of error trapping or hard-coding for non-updateable fields when using QODBC, let VBA automatically disable them when forms open. This way, users can view but not change the data. Part 1 explained how to use schema tables to do this. Part 2 h…
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question