SBS 2003 stop 7b

Posted on 2010-09-17
Last Modified: 2012-05-10
Production Server in for maintence - Intel SE7525GP2 motherboard, single processor, 4gb RAM, mirrored 250gb sata hd's (the mirror is OS created - not hardware), was working at client's then shut down and moved to shop.  Booted normally, then on reboot (no updates) BSOD stop 7e.  Have run hardware tests, all good, have tested hard drives, all good.  Have updated BIOS to latest rev (because we changed the cpu).  Have repaired OS, have tried to copy new megaide.sys driver to c:\windows\system32\drivers folder and got "access denied".  The SBS2k3 is original Standard release.  Was planning an RC2 upgrade but can't get back to desktop.  Need more ideas
Question by:solunltd
  • 4
  • 3

Expert Comment

ID: 33705332
I would begin by reseating RAM, since the server was moved. Check HD connections also. Maybe trying booting with one HD disconnected (long shot, but u never know).

Author Comment

ID: 33705537
HD connections were unplugged and replugged and the RAM was reset and also tested with MEMTest.
Am puzzled why I can't upload a newer copy of Megaide.sys to the c:\windows\system32\drivers folder.  I don't know where the "access denied " issue is eminating from.  I can't actually copy any file from the A drive to C; D; or E partitions.  Always access denied.  This is using the Recovery Console after booting with the SBS2k3 cd.

Have not tried to copy from CDrom to hard drive.  And flash drive doesn't read correctly using Recovery Console from SBS2k3 disk.

Expert Comment

ID: 33705937
How far are you getting before BSOD? When you say you tried repairing the OS, did you try this:

1-insert OS CD/DVD and boot
2-continue as if installing OS for first time
3- Setup should find existing instance of Windows
4- At this point choose the repair option
5-it will copy over core system files etc and reboot
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why


Author Comment

ID: 33706072
yes, I've done exactly that.  2 times.  Where I'm at now, because I had a SBS2003 mirrored drive - one of the options I have initally is to boot to the SBS 2003 installation or to boot to the mirror c: plex... - so i've now booted to the mirror C: plex drive, let sbs2003 reconfigure itself and am at the reactivation stage.  I have to get an internet connection to the machine to proceed.

Again this is to the mirror c:plex drive - not the sbs2003 primary drive.  so I don't know what i will find when I finish the activation.

When I tried to let it boot to the primary drive - it still fails with a stop 7b error.  But it seems to be booting to the mirror c:plex drive.

Expert Comment

ID: 33706336
I'm seeing some threads on the internet about a similar issue, but no resolutions. All I'm seeing is that they were able to boot off the mirrored drive and hobble along until they upgraded the system/server. Here's an example:

Accepted Solution

solunltd earned 0 total points
ID: 33706488
I checked those out, thanks.  I can boot to the mirror but because I did a "inplace" repair, I must now go back and redo OS updates, sp's, possibly exchange - at least it's running - the rest will just take time.

I will change the boot sequence in the .ini file when i'm finished - then figure out how to redo the raid array.
unfortunately, this motherboards onboard RAID array is more problematic then SBS's.  and the machine is 6 yrs old.  The Intel tech I worked with back then said we probably would not get the hardware array to work right, so I did the SBS software one.  And for 6 yrs it's been just fine.  My guess is that some files somewhere on the primary drive are no longer valid or just plain corrupt.  Don't know if I have enough time to find them though - gotta have this back in operation by Sun night.

thanks for your ideas though - it was worth the shot to see if someone else had ever "fixed" this.

Expert Comment

ID: 33706493
no probem, good luck.

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

We are happy to announce a brand new addition to our line of acclaimed email signature management products – CodeTwo Email Signatures for Office 365.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

820 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question