D-Link DWL-3200AP

I cannot access my DWL-3200AP even after a hard reset with reset button and power and putting my notebook on the same subnet. I try the default IP of 192.168.0.50 in the browser; no good. Any ideas?
dprueAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PlantwizCommented:
Do you have a different AP to connect to?  Does it work?

Are you able to ping the router?
Is your NIC working?
0
dprueAuthor Commented:
Plantwiz,
I finally got the unit to work after resetting it about 10 or 11 times. One of my co-workers walked by and told me that historically he has had to reset these units more than 6 times to get them to reset. All is well now. I will update the firmware and put it into service.
Thank you very much!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PlantwizCommented:
Great!

Good work and yes, I'd likely update firmware for this situation ;)

0
Defend Against the Q2 Top Security Threats

Were you aware that overall malware worldwide was down a surprising 42% from Q1'18? Every quarter, the WatchGuard Threat Lab releases an Internet Security Report that analyzes the top threat trends impacting companies worldwide. Learn more by viewing our on-demand webinar today!

dprueAuthor Commented:
I did update the firmware to the latest 2.55 and all is working well now. Thank you all.
0
PlantwizCommented:
Good to hear!  You are welcome.

Thanks for reporting back!
0
DIPRAJCommented:
please check the default id once and if possible try it with some other browser and try to make dhcp on in your ethernet or ip setting...don't put static ip[ let it come from the router...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.