Solved

Remote desktop

Posted on 2010-09-17
3
296 Views
Last Modified: 2013-11-21
When I log into my server 2008 I always have to specify the domain. It's kind of a hassle. I don't have to do this with other servers I manage at different locations. Can I change something? Right now the default is trying to log into the server name instead of the domain.
0
Comment
Question by:mrmyth
3 Comments
 
LVL 2

Accepted Solution

by:
gdplusmore earned 300 total points
ID: 33706328
http://windows.microsoft.com/en-US/windows-vista/Troubleshoot-Remote-Desktop-problems

If your computer is part of a domain, by default you aren’t allowed to save your credentials when you connect to a remote computer. But you can change this.

You must be logged on as an administrator to perform these steps.

   1.

      Click the Start button Picture of the Start button, type gpedit.msc, and then press ENTER.¿ Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
   2.

      Under Computer Configuration, double-click Administrative Templates, double-click System, and then double-click Credentials Delegation.
   3.

      In the right pane, double-click Allow Saved Credentials with NTLM-only Server Authentication.
   4.

      In the dialog box that appears, click Enabled, and then click Show.
   5.

      In the Show Contents dialog box, click Add, type the name of the remote computer (server) in this format: TERMSRV\<computername>, and then click OK.
      Note
      Note

      Be sure to capitalize “TERMSRV” as shown. <computername> can either be the name of a specific remote computer (for example, TERMSRV\myremotepc) or you can use an asterisk (*) to include a group of computers (for example, TERMSRV\* or TERMSRV\*.corp.com). <computername> should exactly match the name you enter in the Computer box in Remote Desktop to connect to that remote computer.
0
 
LVL 6

Assisted Solution

by:rknetwork
rknetwork earned 200 total points
ID: 33707668
When you launch Remote Desktop Connection program, click on Options.
In the Computer drop down, select this server.
In the Username specify DOMAIN\Administrator, where DOMAIN is actual domain name.
Then click connect and login.
It should remember these settings from now on, so you just enter password and make connection.
0
 
LVL 1

Author Closing Comment

by:mrmyth
ID: 33750995
Thanks!
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is my 3rd article on SCCM in recent weeks, the 1st (http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2008/A_4466-A-beginners-guide-to-installing-SCCM2007-on-Windows-2008-R2-Server.html) dealing with installat…
Some time ago I faced the need to use a uniform folder structure that spanned across numerous sites of an enterprise to be used as a common repository for the Software packages of the Configuration Manager 2007 infrastructure. Because the procedu…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Delivering innovative fully-managed cloud services for mission-critical applications requires expertise in multiple areas plus vision and commitment. Meet a few of the people behind the quality services of Concerto.

932 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now