?
Solved

5.3.4 Message size exceeds fixed maximum message size

Posted on 2010-09-17
13
Medium Priority
?
1,038 Views
Last Modified: 2012-06-27

I searched thru other posted questions and I find similar postings, but none of the noted resolutions worked for me.

I am trying to send a 17 MB attachment to my external address. But when I send it I get a '5.3.4 Message size exceeds fixed maximum message size'

The Global Settings and the Send Connector of the Hub Transport are set at 30720 kb. There are no size limitation on the invididual mailboxes

Any ideas on what I overlooked?
0
Comment
Question by:bnrtech
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
13 Comments
 

Expert Comment

by:beachgeeks1
ID: 33706788
I actually had the same problem on a 2K8 server last week.  Even though I didn't have limitations on the individual boxes, it would not allow the email to pass through to its destination.  After much searching the work around that I did was place an individual limit on the individual box and poof.  The email went through with no problem.  I had to do this for every user on the network.  Not a true fix, but a great work around.
0
 
LVL 5

Expert Comment

by:smartsid
ID: 33707139
The error is definitelyu related to MEssage size restrictions. Please check Message size limits at below locations.
1. Global Settings for Exchange Organization.  Run "Get-transportconfig" in EMS and look for MaxSendSize
2. Check the limits on send connector. Run "Get-sendconnector | List" in EMS and look for MAxMessageSize
3. Check for any Message limits set on HT Servers. Run "Get-Transportserver | List " in EMS.
4. Look for any Message size restrictions set on User Mailbox. Run "Get-mailbox -identity affected_user_smtp"  in EMS.
 
Please post the output so we can help u further.
 
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33707343
who is the reporting server in the NDR
if it is the destination server, then the have the limitation
outlook typically prevents you from attempting a message that exceeds the limit
0
Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 

Author Comment

by:bnrtech
ID: 33708516
endital1097 - the NDR is happening on the sender side. However, I have access to both the send and destination server. So if you would like me to check setting on the destination server just let me know.

smartsid - I was able to get 3 of the 4 items you requested. For the one item (Get-Transportserver | List) I was unable to locate the exact line item you wanted me to get a screenshot. Can you please clarify?

Also for 'Get-mailbox -identity affected_user_smtp' I could not get the syntax correct, but I believe the screenshot I am providing for 'user mailbox' will do the trick, right?

GetSendConnector.JPG
GetTransportConfig.JPG
usermaiilbox.JPG
0
 

Author Comment

by:bnrtech
ID: 33708523
beachgeeks1 - thanks for the tip. I am going to hold off on this suggestion and hoping a more global solution comes up (that may help both of us :)
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33709099
an easy way to test your internal settings is to send a coworker a 17mb file
if the message is delivered internally the issue is either on the external recipient's end or you ir internet send connector
0
 

Author Comment

by:bnrtech
ID: 33709349
endital1097

Good idea. I sent an email to an internal address and it has not bounced back (been about 20 minutes now).

I don't think it is the external recipient because I am sending test messages to another E2007 server that I manage. So then maybe, as you suggested, it is the internet send connector.

Where would I go to check the settings of the internet send connector?
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33709360
use the following to review the connector settings that apply
get-sendconnector | fl name,max*
0
 

Author Comment

by:bnrtech
ID: 33713790
endital1097,

Got it. I ran the command you noted on both the sending and recieving server. Screen shots from both servers
SendServerGetSendConnectorMax.JPG
RecieveServerGetSendConnectorMax.JPG
0
 
LVL 32

Expert Comment

by:endital1097
ID: 33715359
run the same on all receive connector (both environments)
get-receiveconnector | fl name,max*

should probably also run
get-transportconfig | fl max*
0
 

Author Comment

by:bnrtech
ID: 33716037
0
 
LVL 32

Accepted Solution

by:
endital1097 earned 2000 total points
ID: 33716080
yes, the receive connectors have a 10MB limit

get-receiveconnector | set-receiveconnector -MaxMessageSize 30MB
0
 

Author Closing Comment

by:bnrtech
ID: 33716555

That did the trick. Thanks for the support.

Interesting that none of the settings that I could tweak via the GUI management console could make this happen. Maybe I missed one?

Anyhow, it is fixed. Thanks again
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Suggested Courses
Course of the Month13 days, 13 hours left to enroll

800 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question